Page 5 of 26 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 511
  1. #81  
    Ok, I uninstalled java and kmaps with uninstall manager then deleted all files starting with j9 with megalauncher then reinstalled, now it works fine again.
  2. #82  
    I emailed the developer and got a newer version. I think it's on his site now.
  3. #83  
    Dutch is it 1.0.1
  4. #84  
    Quote Originally Posted by jamespaulritter
    Dutch is it 1.0.1
    yep
  5. #85  
    Just got ver 1.01. Works well. Seems to have quite a bit of new functionality compared to the original version. It's great to be able to use contacts addresses and be able to save locations. Very useful program!!
  6. #86  
    make sure you donate
  7. #87  
    is there anyway to disable the "user permission check" with the latest JVM? I know I could with older versions of the JVM, so does anyone still have their older betas of the JVM around? Thanks, James
  8. #88  
    Quote Originally Posted by jimmydu3
    is there anyway to disable the "user permission check" with the latest JVM? I know I could with older versions of the JVM, so does anyone still have their older betas of the JVM around? Thanks, James
    There should be a "trust this application always" option. I don't know J2ME well enough though.
  9. ResDog's Avatar
    Posts
    12 Posts
    Global Posts
    45 Global Posts
    #89  
    This is driving me crazy... I can't get Java onto my machine. I install the files (2 at first, the others, then all of them) and nothing.

    Nadda.... Zilch.... I try running the javademo to see if Java is installed, but it never sees is.

    Can someone please post exactly what files need to be installed and WHERE (phone or card) for Javba to be seen and recognized?!?

    I have to get Java working before I can do Kmaps.

    Thanks!
  10. #90  
    I also cant get Java to work.
    I have installed the 2 files 5 times and no luck.

    I get this error when I click on the Java Icon

    "Please ensure that IBM's Websphere Micro Enviroment Java VM is installed"

    Anyone have a clue.

    Thanks
  11. ResDog's Avatar
    Posts
    12 Posts
    Global Posts
    45 Global Posts
    #91  
    Quote Originally Posted by VaccPalm
    I also cant get Java to work.
    I have installed the 2 files 5 times and no luck.

    I get this error when I click on the Java Icon

    "Please ensure that IBM's Websphere Micro Enviroment Java VM is installed"

    Anyone have a clue.

    Thanks
    Vacc: Exactly the same problem I have.

    Here's a bit more info:
    Phone: Treo 650 Sprint 1.12

    Please help!
  12. #92  
    try deleting the files that were installed, soft reset, then re-install them and see if it helps. Took me a couple times for them to install properly.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13. #93  
    Its JavaVMMidp20 and JavaVMCheck_enUS
  14. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #94  
    Quote Originally Posted by shadowrtype
    This app looks and sounds great! I was almost ready to try it until I saw this. Can a proxy be used in future release?
    I set the proxy info in the IBM Java settings in Preferences. works like a charm. I have the 4.99 package of T-zones.
  15. #95  
    Quote Originally Posted by jamespaulritter
    Its JavaVMMidp20 and JavaVMCheck_enUS

    Those are the 2 I installed I tried using Filez to remove the old ones and reset it first and no luck , now are 7 trys. I give up.
  16. #96  
    Quote Originally Posted by ResDog
    Can someone please post exactly what files need to be installed and WHERE (phone or card) for Javba to be seen and recognized?!?
    I did the phone. It might work on the card, but if you are having trouble the phone is the way to go. Further Java problems might best resolved in a different thread. I'm sure there are others that have had the problem in the past, and they might not be reading this, because they see the Google Maps in the title.
  17. #97  
    The new version seems to work fine from the card and also saves your maps there.
    Unlocked 650 on Cingular
    SE HBH-660
    Firmware: 01.71
    Software: Treo650-1.20-ENA
    Hardware: A
  18. #98  
    I uninstalled KMaps and installed ver 1.0.1 on the SD Card (all 3 files). The program generally works (as did the ver 1.0). So, I'd guess that my Java is installed correctly (in the Treo RAM).

    But something is not right.

    On running 1st time, it asked for the e-mail address and password. But I cannot get the setting page to display. Help -> Settings does nothing. Pressing C (for configuration) when a map is displayed does nothing either.

    Ani deas on how to make sure that the program gets installed correctly?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  19. #99  
    Quote Originally Posted by hdtvman
    The new version seems to work fine from the card and also saves your maps there.
    New version of Java from the card? I was talking about Java needing to be on the phone (I believe).
  20. #100  
    no, new version of Kmaps (1.0.1). Java definitely has to be in RAM.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
Page 5 of 26 FirstFirst 1234567891015 ... LastLast

Posting Permissions