Page 4 of 26 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 511
  1. #61  
    That is the same problem I had. Do you see the IBM Java application on your device? If not, it probably didn't sync correctly...may want to try after a soft reset as well...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  2. #62  
    Quote Originally Posted by jamespaulritter
    The only thing I could possibly suggest is to double check that you synced the correct java files and to maybe open the java app before running kmaps.
    Well the JAVA app never shows up on the App page, so I cant open it up. Both Java files are there though when I go into delete or filez, so something is odd.
  3. #63  
    When I view the java files with megacom there are 11 files but only one of them is a prc of course. You can also launce from megacom when you locate the prc. Maybe you should download a trial version MEGACOM

    Otherwise maybe try refreashing your launcher, I know with Zlauncher someimes it will show some apps that are deleated and wont show some that are because the launcher needs to be refreashed or check to see if the IBM Java is in another categorie than the one your looking at.
  4. #64  
    Quote Originally Posted by midmofan
    Well the JAVA app never shows up on the App page, so I cant open it up. Both Java files are there though when I go into delete or filez, so something is odd.
    It was the same for me. I had to delete the two items and reinstall via hotsync.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #65  
    Man I'm all over something like this once it's not horrid Java. Ick.
  6. #66  
    Quote Originally Posted by khaytsus
    Man I'm all over something like this once it's not horrid Java. Ick.
    Well you could always use Directory Assistant but its mapquest is not as nice as kmaps google map.
  7. #67  
    So, imitrovic if a new version of kmaps is out the old version becomes unusable? Hence the 'have to upgrade' part?
  8. #68  
    Quote Originally Posted by imitrovic
    He'll stay. As the matter of fact, I heard he bought him a car and will soon drive around...
    It'd better be a bad-*** SUV, with all the off-roading he's been doing on my Treo :-)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #69  
    Has anyone gotten the new version to work? I can't get past the confirmation screen.

    I'd like to be able to just bypass it as I won't use location notes anyway.
  10. #70  
    Quote Originally Posted by imitrovic
    Since I use Google Maps often and I use my Treo 650 all the time, I thought it would be nice to have some of Google Maps on my Treo. Google Maps implementation is heavy on AJAX and no Treo 650 web browser to my current knowledge is able to handle Google Maps the way they are handled in the non-handheld browsers (at least my Xiino and Blazer aren't able to handle them).
    I downloaded and checked out KMaps. Very cool! Nice app.
    However, I've been using google maps with Blazer for a long time without any problem. In my opinion it's really not any slower though blazer than with using KMaps.

    Use Google Local:
    http://local.google.com/
    Make your search
    The result will be a mini map and your search criteria.
    If you prefer, you can click on "View Larger Map" and get the full google maps version instead of the local version with the smaller map.
    To Pan the map, use the arrows.
    Make sure you have blazer set for "wide" mode insted of optimized for best results.
    Going straight to http://maps.google.com/ doesn't work for some reason, I always get a 'page is too large to view' error.

    For a mobile version of this use: http://www.google.com/xhtml but I find it to be not as useful on blazer, nor necessary.

    KMaps is still cool though, and I'll still use it!
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  11. #71  
    Quote Originally Posted by ssrjazz
    Has anyone gotten the new version to work? I can't get past the confirmation screen.
    I'd like to be able to just bypass it as I won't use location notes anyway.
    Ya the new version is working fine for me.
  12. #72  
    Quote Originally Posted by ssrjazz
    Has anyone gotten the new version to work? I can't get past the confirmation screen.

    I'd like to be able to just bypass it as I won't use location notes anyway.
    I get the confirmation email, but the link doesnt work for me. What gives?
  13. #73  
    All of a sudden kmaps is saying , not found', 'kmaps error' with every search.
  14. #74  
    just out of curiosity why isn't this in the 650 forum?
  15. #75  
    Quote Originally Posted by MFizzel
    just out of curiosity why isn't this in the 650 forum?
    shouldn't it be in the general software forum?
  16. #76  
    I installed ver 1.0 on the SD card. It asks for my e-mail and password which doesn't work 'cause I haven't registered.

    But where on earth on http://www.alealea.com/ am I supposed to register?

    Flummoxed ...
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  17. #77  
    Quote Originally Posted by aprasad
    I installed ver 1.0 on the SD card. It asks for my e-mail and password which doesn't work 'cause I haven't registered.

    But where on earth on http://www.alealea.com/ am I supposed to register?

    Flummoxed ...
    same question here
  18. #78  
    It was in an obvious spot when I registered, something must have changed. But then when I put in my email and password on the treo it told me my password was to long. But it still worked any way. Untill this after noon when now all it says when I put in a search is 'not found'.
  19. #79  
    uninstalled previous version and installed 1.0
    Hangs on confirmation screen and will not go beyond.

    OK Finally, got it to go through but confirmation email failed apparently.
    Last edited by hdtvman; 08/02/2005 at 10:07 PM.
    Unlocked 650 on Cingular
    SE HBH-660
    Firmware: 01.71
    Software: Treo650-1.20-ENA
    Hardware: A
  20. #80  
    Quote Originally Posted by MFizzel
    just out of curiosity why isn't this in the 650 forum?
    It runs on the 600 too...
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
Page 4 of 26 FirstFirst 12345678914 ... LastLast

Posting Permissions