Page 24 of 26 FirstFirst ... 141920212223242526 LastLast
Results 461 to 480 of 511
  1. milkham's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #461  
    i just tried the new version of kmaps and setup a photoblog and went to the location aware services page the maps dont load, is it me or did google change the api or something like that?

    Edit:
    apparently it doesnt work in firefox but only works in Internet explorer, strange since google maps work in both any ideas?
  2. #462  
    Resets are often due to the java stuff getting messed up on hotsyncs. I restore some of the java files from backups and it usually works afterwards...
    FullThrottleDave
    --
    Cingular Treo 650 (locked) bought 05/2005
  3. #463  
    I have the same problem with 1.62 on Sprint 650 w. 1.12 firmware.

    Quote Originally Posted by digitalfx
    I upgraded 1.5 to 1.62 and now everytime I search a map from contacts the phone resets. Any ideas?

    I also have the latest firmware from Cingular.
  4.    #464  
    KMaps 1.6.5 is now available. KMaps now integrates into www.eventful.com local events database providing 100s events for the selected location (Location Services - > Events Around). KMaps 1.6.5 has also added Local Weather Location Service (Location Services -> Weather). Other improvements include significantly faster search...
  5. #465  
    Quote Originally Posted by imitrovic
    KMaps 1.6.5 is now available. KMaps now integrates into www.eventful.com local events database providing 100s events for the selected location (Location Services - > Events Around). KMaps 1.6.5 has also added Local Weather Location Service (Location Services -> Weather). Other improvements include significantly faster search...

    Still getting a reset when searching by contact list w/ 1.65.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  6.    #466  
    Have you tried with PIMPrefs.prc?

    Quote Originally Posted by digitalfx
    Still getting a reset when searching by contact list w/ 1.65.
  7. #467  
    I deleted my old version of KMaps and installed 1.6.5 and I can now search from contacts. Awesome App!

    Question: Does KMaps have the ability (or will have in future releases) to automatically know it's current location (i.e. zip code)?
  8.    #468  
    Not at the moment... Not outside the "development room" since Treo is not publicly location aware (as long as I know)...

    By the way, new KMaps web site is http://kmaps.ulocate.com

    http://home.businesswire.com/portal/...53&newsLang=en
  9. #469  
    I search but could not find an answer. I get an error message when trying to register. "Not able to confirm. Please try again." I am not sure what to do. All my Java settings are set as required. Please advise.
  10. #470  
    Google Local for Mobile.

    Has anybody used this yet?
  11. #471  
    Quote Originally Posted by Julius
    I search but could not find an answer. I get an error message when trying to register. "Not able to confirm. Please try again." I am not sure what to do. All my Java settings are set as required. Please advise.

    Is any one else getting this error message? I have deleted and reinstalled Java and KMaps several time but keep getting the same message "Not able to comfirm. Please try again..." I have emailed the developer but have not gotten a response yet. I would really like to enjoy the same great application that everyone in this forum is raving about!!!!
  12. #472  
    Hey Ivan, congratulations on the new job. It sounds like you are going to get to do this full time.... Maybe you were... Anyway, Congratulations on taking a passion and turning it into a career!
    FullThrottleDave
    --
    Cingular Treo 650 (locked) bought 05/2005
  13. #473  
    Quote Originally Posted by yosarian
    Deleted both, resynced & reinstalled the JVM and set up the prefs (including "Use global prefs") Resynced and reinstalled Kmaps again and I am still getting the same error.
    Dl'd version 1.65 installed it and I am still get the "www.alealea.com-buffer too small (0x120D)" error. What files do I need to delete when I remove and reinstall KMaps?
  14.    #474  
    cheers

    Quote Originally Posted by FullThrotleDave
    Hey Ivan, congratulations on the new job. It sounds like you are going to get to do this full time.... Maybe you were... Anyway, Congratulations on taking a passion and turning it into a career!
  15.    #475  
    Go to http://kmaps.wikidev.net/KMaps_Installation and read about uninstalling KMaps and Java.

    Quote Originally Posted by yosarian
    Dl'd version 1.65 installed it and I am still get the "www.alealea.com-buffer too small (0x120D)" error. What files do I need to delete when I remove and reinstall KMaps?
  16. #476  
    OK, thanks. I had been deleting the KMPas.prc each time and I wasn't sure if I should be concerned about the fileconnect.prc and the pimop.prc.

    I will uninstall all again and try reinstalling it to see if I can get it to work,
  17. #477  
    I have a question about using "...or repeat a search" in version 1.6. It now shows in the drop down box only what is on the top "where" line. For example if I enter 02459 for where and pizza for what, the repeat search only gives me the choice of 02459 for a repeat search. In 1.5 the repeat search would have both 02459 and pizza. Is there a way to have the repeat search offer previous where and what entries? Am I missing something obvious?

    Thanks to Ivan for a great program and congrats on the sale!
  18.    #478  
    You are not missing anything... This will be fixed soon... cheers
  19. #479  
    Quote Originally Posted by Julius
    Is any one else getting this error message? I have deleted and reinstalled Java and KMaps several time but keep getting the same message "Not able to comfirm. Please try again..." I have emailed the developer but have not gotten a response yet. I would really like to enjoy the same great application that everyone in this forum is raving about!!!!
    Hmm, based on your post it sounds as if you have NOT installed this before. I had installed v1.4 (I believe), deleted it, installed v1.6.5 and received the same error. When I stopped using the same e-mail address I had originally registered with and used a different one, everything worked perfectly.

    Hope this helps?
  20. #480  
    This one heck of a great product for Treo. Used it on my two trips trying to find directions.

Posting Permissions