Page 18 of 26 FirstFirst ... 81314151617181920212223 ... LastLast
Results 341 to 360 of 511
  1. #341  
    Quote Originally Posted by imitrovic
    Do you use version 1.5? Have you used any other version before 1.5?
    Yes, I'm on release 1.5 (downloaded it yesterday). I had not installed Kmaps previously...
  2.    #342  
    Did you change any settings? I would delete KMaps alltogether and try to install again. Is it installed on SD or internally?
  3. #343  
    Have I missed the postings where it says how to effectively use your SD Card to store maps and such, so that it doesn't go online all the time? Maybe I was just imagining this feature...

    -warr
    Progress? Well, at least I can get color traffic maps now...
    Psion 3a -> Psion 3c -> Palm IIIXE -> Palm VIIx -> Kyocera 7135 -> Treo 650 -> Centro
  4. #344  
    Quote Originally Posted by imitrovic
    Did you change any settings? I would delete KMaps alltogether and try to install again. Is it installed on SD or internally?
    I've got it installed on SD, and I did not change any Kmaps settings. In JVM I enabled double-buffering and increased memory size as recommended. Also had to set up a HTTP proxy (I'm using maps.google.com).

    Will try a re-install of Kmaps....
  5. #345  
    No you are not imagining that. I have the latest version (1.5) and it works great. After you first download the map for an area and move around (downloading more) and zoom in and out, the next time you go there it doesn't have to connect and it just reads it off the card. It is very quick (compared to downloading) and they stay there.
  6. #346  
    Can anyone help me out? I have installed KMaps, I can access the program itself, and get to a search page, but when I type anything in (it doesn't matter, ANYTHING), the result comes back as an error message "not found". Now, I know it is accessing the internet, because when I didn't have the proxy set correctly, the program would freeze when it tried to connect. So, if anyone with the below configuration can offer some help, I would appreciate it:
    Treo 650 Unlocked/Unbranded 1.13/1.31
    T-Mobile T-Zones with Java VM Http Proxy set to 216.155.165.050:8080

    Please someone help me get this program working...it seems AWESOME! Kudos to the author, major kudo$.
    Palm Treo 680
    Unlocked GSM
  7. #347  
    Ivan I am ashamed to say my reset when searching from contacts must have been because I didnt follow the directions of deleting (pre 1.5) kmaps before updating to 1.5

    I then did so and everything works perfect.
  8. #348  
    Quote Originally Posted by jblacken
    Hi All,
    Whenever I try to generate a map, I receive an error with the text stating:
    "java.lang.NumberFormatException " I have a T600 and installed the latet JVM version.
    Anyone seen this before?
    Thanks...
    I haven't seen the error but I only used this for a short while before deleting. Were things originally working and then they stopped or did it never work from the start. (I have a Sprint Treo 600.)

    thanks -- Bob
  9. #349  
    The location based services look very nice. I can see how they'll be useful if gps or the phone company's service can be set to automatically update positions.

    I have a few small suggestion about the implimentation. When adding a friend to my list, I'm asked to supply a nickname. Since it's saved on my device anyway, it would be nice to have the option to look up my friend's location using that nickname instead of having to type in her whole email address. It might also be nice to have an option to go immediately to location based services for the last location I saved for myself.
  10. #350  
    Everything was working well with the previous version of kmaps. At first I was getting errors when tried to search. Now I cant even see the icon when I try to install the 1.5 version.
    I thought i followed the dirsctions well. Now what?
  11. #351  
    Quote Originally Posted by lghitis
    Everything was working well with the previous version of kmaps. At first I was getting errors when tried to search. Now I cant even see the icon when I try to install the 1.5 version.
    I thought i followed the dirsctions well. Now what?
    If the icon dosent show up view the kmaps prc with a file manager like resco explorer (not fileZ) or launcher like hi-launcher and launch the program from there. Sometimes that is what is needed to get the programs icon to show up.
  12. #352  
    I use zlauncher and is not there either. I dont use (kmaps) that much anyway. It is to slow to load.
  13. #353  
    If a program does not show up on the built in launcher then it won't show up with zlauncher either but it will show up with hilauncher of in a file manager like megacommander. All you need to do is launch kmaps once with one of the programs I've mentioned, then your launcher will recognize it. You can download a trial of hi-launcher, resco file manager or megacommander and use it to fix the problem.
  14. #354  
    I just thought of a trick you could try first, go to prefs from the home screen then buttons and check to see if kmaps shows up on the list for your 5 configurable hard buttons. Of course kmaps would have to be on the internal memory for that.
  15. #355  
    No is not.
    Thanks anyway.
  16. #356  
    Welp the other fix I gave works every time
  17. #357  
    I'm still reading thorugh this thread, so sorry if it's been discussed.

    I'm unclear. Will Kmaps AND IBM Java both run the overall app. off the SD card? If java runs off the SD card, will web-based java apps run if it's loaded on the SD?

    My original Kmaps installation ran fine until I got (apparently) too low on memory and it caused resets each time I tried to run it.

    Now with the latest version it keeps asking for the java, and even though I installed java it doesn't show up on the applications, but IS showing up in fileprog.

    So I'd like to uninstall/clean, and reinstall Kmaps and java on my SD card IF it truly runs correctly off the SD card.

    Thanks,

    Greg

    unlocked/unbranded GSM / T-Mobile
  18. #358  
    Quote Originally Posted by siriusbliss
    I'm still reading thorugh this thread, so sorry if it's been discussed.

    I'm unclear. Will Kmaps AND IBM Java both run the overall app. off the SD card? If java runs off the SD card, will web-based java apps run if it's loaded on the SD?
    Java needs to be in RAM, Kmaps can be on the card.

    Quote Originally Posted by siriusbliss
    My original Kmaps installation ran fine until I got (apparently) too low on memory and it caused resets each time I tried to run it.

    Now with the latest version it keeps asking for the java, and even though I installed java it doesn't show up on the applications, but IS showing up in fileprog.

    So I'd like to uninstall/clean, and reinstall Kmaps and java on my SD card IF it truly runs correctly off the SD card.

    I had to install Java a couple times before it "took" correctly (with the Java option showing up in prefs and the Midlet icon in the apps launcher). Sounds like you might be in a similar boat so you should uninstall them and try again (may want to just do java first, make sure it takes, then do Kmaps).
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  19. #359  
    First, I installed Java and it seemed to install properly. I checked Prefs and it's there. I'm not sure exactly how much memory to set on my Treo 650.

    Next, I loaded KMaps and it seems OK, too. I can see the Maplets, but when I try to read a map, I get an error:

    Oops! java.lang.NumberFormatException


    What the heck does that mean? Can anyone help?

    Thanks.
  20. #360  
    That is exactly what I got, That error . I tried several times and then I decided to delete it.

Posting Permissions