Results 1 to 2 of 2
  1.    #1  
    I have been using AvantGo for quite a while with no problems. Recently, I installed Afterburner 2.2 Hack to overclock my Visor and improve the speed a bit. However, everytime I Hotsync, I get a fatal error on my Visor and a PC message which says the versions of AvantGo on the PC and the Visor are incompatible and blah, blah, blah...

    But when I turn off the Afterburner Hack, AvantGo works fine.

    Is there a known incompatability with these two programs? Does anyone have any suggestions on how I can make it work?

    Thanks in advance

    DinoV
    -----
  2. Herkimer's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #2  
    Try afterburner 3.0 i think it will make things work right for you
    http://www.palmgear.com/software/sho...56&prodID=7429
    you will find it on Palmgear at the above address
    Hope this helps

Posting Permissions