Results 1 to 3 of 3
  1.    #1  
    I just upgraded to 1.15 and now my Parrot 3100 doesn't work anymore. I had it working nicely with the previous version and the carkit update. I noticed the carkit update that was included with 1.15, so I executed it but it wouldn't update (said "wrong version"). Has anyone gotten their Parrot to work after 1.15 update and if so, what did you do to get it working.
  2. easyrotor's Avatar
    Posts
    18 Posts
    Global Posts
    20 Global Posts
    #2  
    Quote Originally Posted by jjprusk
    I just upgraded to 1.15 and now my Parrot 3100 doesn't work anymore. I had it working nicely with the previous version and the carkit update. I noticed the carkit update that was included with 1.15, so I executed it but it wouldn't update (said "wrong version"). Has anyone gotten their Parrot to work after 1.15 update and if so, what did you do to get it working.
    I have the CK3100 and have just gone to 1.15CNG. Had to "find" the parrot with 650 again and then it worked perfectly. Don't try to pair from the parrot. This never seems to work for me. Make sure you are using 1.10D or 1.11 in the Parrot.

    -Howard
  3. #3  
    I had no problem with my parrot after the upgrade, didn't need to pair or anything, worked immediately.
    Treo 750 / Cingular 3125

Posting Permissions