Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 137
  1. #81  
    Quote Originally Posted by MarkY
    My new (refurb) arrived and ...
    I now love my 650 again.
    Glad to hear it. I love mine again too. I'm even looking at new software again
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  2. #82  
    Quote Originally Posted by MacUser
    Glad to hear it. I love mine again too. I'm even looking at new software again
    lol...I'm now lovin' my Treo, too.

    MacUser, watch out for installing too many apps or else you'll be visiting this thread, again, in a very different mood than the one you're in now!


    I wonder if I'd be better off with a hardware B version...eh, this one's working fine so I'll just stick with it. Glad to hear all of our issues have been resolved.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  3. #83  
    LOL, now I am running 3 accounts on Chatter, and I occasionally get this error:
    GSM.c,Line:2553, Radio did not respond to open modem channel

    while running "<unknown application>"

    Maybe too many are running? It's not often, but I #*377 every few hours to be safe.
    I'm going to post this in the Chatter threads to see if Mark is aware of it.
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  4. #84  
    Well I can join everyone here, in all the problems you mentioned above just started happening to me two days ago. I posted about it here http://discussion.treocentral.com/sh...ad.php?t=98217

    And MacUser sent me over here. I had visited this thread last night at 2am but was getting blurry eyed and only got through a page and half.

    It sounds like I'll be looking into a replacement Treo. I am with Cingular.

    Anyone have any experience with getting Cingular to make good on replacing a Treo? I've had such crappy experience in their stores, I'm debated about just calling, but I can't say I've gotten much better service that way.

    Any recommendations, on explaining this to these people? I don't want to get into an argument and send my blood pressure through the moon.

    Oh yeah and I just turned on the phone and went into the Web, went to bookmarks and reset.

    It just seems so odd, that it would just start happening. I wonder what the culprit is?
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  5. #85  
    I've never used Cingular, so I don't know how their process works, or doesn't. What I did with Sprint was call their customer support line (not a local store) and asked for a Treo specialist. I explained the problem to him along with what I did to troubleshoot. It was important to tell him that the problem persisted even after a hard reset with no additional software installed, just not as frequently. He had me try a couple of things then flagged my account for a replacement. He said doing that would save me from having to go through a bunch of B.S. at the store and they would just fill out the paperwork.

    When you talk to them just tell them what you've done and be very specific with the error messages you've been getting. Eventually they will escalate you to the appropriate level of support. Just make sure you are firm but patient, because you may be telling the same story to a number of people.

    Good luck. Let us know how it goes.
  6. #86  
    Quote Originally Posted by mtnmunch
    It just seems so odd, that it would just start happening. I wonder what the culprit is?
    If you are having the errors mentioned in this thread, then your memory may have become corrupt. In my case it started slowly and got progressively worse over time. Since I was adding/trying software the whole time, I figured it was a software conflict. My 650 was at its worst when I did my equipment exchange. Before I went into the store I did a BackupMan backup and then did a restore when I got back to my car. I've had no problem since so clearly, in my case, it was not a software issue.

    It's possible you have a hardware problem that is only exposed when certain software accesses a particular place in memory. I'm sure someone can give a more technical explanation, but that's my take.
  7. #87  
    Thanks MarkY,
    I'm certain it is hardware, and when I mentioned culprit I was thinking a physical condition, or exposure, I have no idea :-)

    I'm at work now, and have a busy day ahead of me so I won't be able to call until I get home around 4:30.

    I have to say though I am having fun today. I stripped my Treo down last night. Hard reset and removed my SD card. So I have that little SD holder thingy it came with back in there, and today I've been logging all the resets.

    12:37am - MMNotify, Line 3732
    7:34am - Plugged device into car charger, reset (forgot to check msg)
    8:20am - arrived at work, walking in it resets (Unknown app, Invalid Chunk Line 3857)
    9:38am - MMNotify Line 3732

    :-D Let the resets go on, all the better for me to support my case.
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  8. #88  
    Well I just got off the phone with Cingular AND Palm.

    I had a meeting this morning that lasted 90 minutes and I brought my Treo in with me. While in there, it reset 5 more times. Two were back to back.

    So I decided I'd eat lunch at my desk and call Cingular. I have to say best experience yet with the company. The first person I got, I explained I needed to talk to someone in Technical Support. He asked me what the problem was, I gave him the short version, and over to Customer Service I went.

    When I got the person in Customer Service which was very quick, I explained that I had a Treo650 and needed to talk to a support person who knew the unit. She said she'd transfer me to their data support center which handles Treos and Blackberries. She also gave me the number in case I got disconnected.

    The transfer went through with no problems. I talked with a guy there, explained what was happening, he seemed to get the gist if it's happening still after a hard reset, there isn't much we can do. BUT he said, "let me get Palm US on the phone". I was on hold for maybe 3 minutes and a girl from Palm US joined the call. I explained to her what happened.

    She instantly said, "Do you have any 3rd party software on the phone". I said no. Which seemed to take the wind out of her sails, I think she was really planning on blaming it on that and ending the call. So she asked me more details, and I explained the resets and that I had done a Hard Reset twice in the past 24 hours and it still resets. She asked me to explain how I did the hard reset. I did.

    I loved this, she said, "We're going to do a hard reset but a little differently". She walks me through exactly what I have done already. So we do that and she says, "Did it reset yet?". I said, No it takes anywhere from 40 minutes to 3 hours to start into it. She finally relented and said the unit was defective, IF I had more resets after doing the hard reset. She hung up and the guy from Cingular said, "Let me get someone on the phone to replace it".

    Because I bought the unit in April, I can not go to a store to exchange it, go figure. They are going to be mailing me a new one in 1-2 days. I paid 7.00 for that ability, otherwise it would come ground in 5 days. I don't want to be without for a week possibly. It will come with a box to ship it back in, with a prepaid shipping form.

    One thing though, was my warranty is not reset with this unit. My one year warranty will still expire in April 2006. Which sucks, but oh well. There is no charge to me, unless I have voided the warranty (water damage). Which my Treo is in immaculate condition.

    So I'm waiting for my shipping email. I already received the RMA email.

    Thanks for the suggestions on how to explain it over the phone because it worked well and no one got confused or angry.

    I'll let you know what happens when I get the new unit.
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  9. #89  
    Quote Originally Posted by mtnmunch
    I was on hold for maybe 3 minutes and a girl from Palm US joined the call. I explained to her what happened.

    She instantly said, "Do you have any 3rd party software on the phone". I said no. Which seemed to take the wind out of her sails, I think she was really planning on blaming it on that and ending the call.
    That's may favorite part of your story. Good luck with the new unti!
  10. #90  
    After a frustrating 90 minutes at the Sprint store, I managed to convince them that I needed a replacement phone. In fact, I got one of those resets while I was arguing with them. They claimed that I had gotten it wet and that's why it wasn't working. Then they offered to replace the battery. I finally convinced them that I knew what I was talking about and that there was a hardware problem. Anyway, either that, or they realized I wasn't going to leave until they agreed. So, Friday, I will have a new phone, and hopefully I can use chatter and say goodbye to the resets.
  11. #91  
    Sorry to hear about other people having the "MMNotify" and "chunk" problems.

    My Treo is doing very well with the exception of the radio issue. I wouldn't mind it so much IF the radio would come back on after it as the error. Sometimes I don't check my Treo and the radio has been off for too long and I've missed emails. I guess I have to get myself conditioned to check it more often.

    Good luck with the replacement units!
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  12. #92  
    MacUser,
    Did you get a replacement device? I thought I remembered there being a setting in Chatter, to turn the radio and Chatter on after a reset.
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  13. #93  
    Update :-)

    Last night, I received my shipping confirmation from Cingular. And today at lunch my Treo came to work, I took my lunch at my desk and worked on setting up the new one.

    It is Hardware: A, I thought I remember in some thread people saying something about Hardware B. But anyways. It seems to be in perfect shape. I wiped my old Treo again for good orders sake, took out my stylus, battery and SIM card and put them into the new Treo. Worked flawlessly.

    I loaded on:

    Chatter (most current stable version)
    BackUpBuddyVFS
    BeamPro
    Palmary Clock
    Bejeweled
    pTunes
    Crash
    Diet & Exercise Assistant
    Resco Explorer
    Directory Assistant
    FemDays
    Insaniquarium
    KeyCaps600
    KeyShadeHack
    MealTip
    Monopoly
    mReset
    Screenshot5
    SolFree
    SplashID
    Splash Shopper
    Uninstall
    Teapot

    and that's all I'm adding. I'm really hesistant to load VeriChat back on since it would almost guarantee me a reset when using it with any other apps that are also using the data connection.

    Interestingly enough it came with an app I'm not familiar with "SRam Test".

    I've been using it for 12 hours now with no problems. The power button always works, unlike my old one.

    I took LOTS of pictures of my old unit, just in case Cingular tries to pull any crap like, "hey your device came back and has a crack in the screen". I just don't trust them.

    Thanks alot to everyone who gave advice on how to deal with the companies to get an exchanged unit. Hopefully this will be my last until the next latest and greatest Treo comes out.

    :-)
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  14. #94  
    Glad to hear it's working out for you so far. My replacement was a Hardware "B", but I don't think it really matters.

    Regarding VeriChat, I finally put that back on my 650 since it constantly crashed my old one. It's still pretty unstable but Crash indicates a fatal exception which isn't like some of the wacky errors I got on the original device. I wonder if it has something to do with SMS notification (I'm on Sprint). I'll try one of the other notification means today to see how that works.
  15. #95  
    Quote Originally Posted by mtnmunch
    MacUser,
    Did you get a replacement device? I thought I remembered there being a setting in Chatter, to turn the radio and Chatter on after a reset.
    Yes, I have a new unit. Unfortunately, I'm now using 3 email accounts via Chatter, which I love, but I'm getting a radio error that I've never seen before. I also never used Chatter to get 3 email accounts.

    Anyway, I do have Chatter set to turn the radio on after a reset, but sometimes it doesn't work. At least, sometimes I don't get my emails until I do something to trigger the Treo to make the data connection. Then I'll get emails from hours ago
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  16. #96  
    I too am having this problem. Just got off the phone with Sprint. Got them to send me a replacement. The key was telling them that I had run it for a couple days without syncing after doing a hard reset and that it still crashed (though less).

    That seems to be the key. I should have my replacement in 5-6 days.

    Good luck.
    <a href="http://www.beergeek.com">Beergeek</a> - History: Newton>Pilot Pro>Visor (blue)>Pencil>Toshiba e740>Treo 300>Treo 600>Treo 650>Cingular 8125> <b>Treo 650</b>
  17. #97  
    Quote Originally Posted by beergeek
    That seems to be the key. I should have my replacement in 5-6 days.
  18. #98  
    Quote Originally Posted by beergeek
    I too am having this problem. Just got off the phone with Sprint. Got them to send me a replacement. The key was telling them that I had run it for a couple days without syncing after doing a hard reset and that it still crashed (though less).

    That seems to be the key. I should have my replacement in 5-6 days.

    Good luck.
    Yup, that combination of problems seems to yield a replacement unit.

    Let us know which hardware version you get.
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  19. #99  
    I have never used Versamail nor Chatter, yet I've been getting this error 6 or 7 times a day for the past couple weeks. After several trouble shooting efforts and reading your posts, I now have a refurb ordered through Sprint.

    Question is: If I simply load the new phone via hotsync, won't I be contaminating the phone with the same nasty bug that started the MMNotify resets to begin with???

    Thanks
    K
    Last edited by nchargreed; 10/23/2005 at 12:15 PM.
  20. #100  
    Quote Originally Posted by nchargreed
    Question is: If I simply load the new phone via hotsync, won't I be contaminating the phone with the same nasty bug that started the MMNotify resets to begin with???

    Thanks
    K
    If you had the errors mentioned in this thread then your problem was hardware and NOT software. Just reinstall everything and you'll be fine. See a post from me above for what I did to restore. These errors indicate hardware problems.
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions