Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 137
  1. #61  
    I finally took the plunge to get my unit exchanged. I called Sprint tech support and told them in a pleasant, but firm, voice that my 650 was resetting with the "chunk" and "VFSDBCache.c, Line:9049" errors. When the tech started to walk me through diagnostics, I told him that my research indicates this is a hardware issue and that a hard reset still results in the error, just less frequently (that part wasn't quite true ). He flagged my phone for replacement.

    When i got to the Sprint store they said they had to order a reconditioned unit since my phone was bought in November 2004 . I had assumed they had them in the store. I get my 650 Wed/Thur. Hopefully it will be trouble-free.
  2. #62  
    Quote Originally Posted by ddahorton
    One thing that hopefully this results in is a better understanding, on PalmOne's and Sprint's part, of what this "chunk overlocked" problem is (which I agree is typically hardware). There really isn't a good knowledge base about it now and perhaps someone knows how to forward this entire thread to PalmOne and suggest they include it in their tech support database.
    Well, that's a good idea because I'm sure a lot of people haven't seen this thread with the variety of errors you get from this problem. Also, this certainly isn't just a Sprint/Palm issue, I have it on my Palm branded phone
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  3. #63  
    Quote Originally Posted by ddahorton
    One thing that hopefully this results in is a better understanding, on PalmOne's and Sprint's part, of what this "chunk overlocked" problem is (which I agree is typically hardware). There really isn't a good knowledge base about it now and perhaps someone knows how to forward this entire thread to PalmOne and suggest they include it in their tech support database.
    It's so sad that Palm doesn't have this (and the definition of ALL error messages) listed on their support site. In fact, I think it's pathetic that we have to forward it to them in order for them to 'see' it and potentially post it on their support site. Like I said before, Palm is the WORST company I've ever dealt with.

    And, I still haven't received my email confirmation for my replacement unit.
    MacUser, did you get an email confirmation?

    I'll post if/when I receive my replacement. Thanks, in advance, to all those who've posted and confirmed our issues. Here's to all of us getting this damn issue fixed!
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  4. #64  
    Funny thing...I just did a search for "memorymgr.c" in the Palm forums and there were about 7 different posting on this error message and 98% of them have no replies...none from Palm nor anyone else....lol. So, even if we forwarded this thread to Palm, they wouldn't do a thing about it - what a pathetic company.

    Sorry for my *****ing but I'm sick and tired of companies who provide zero customer support.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  5. #65  
    Their rep told me that we would get an email WHEN it shipped. I was told mine would be on Monday :/
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  6. #66  
    Ah, my rep told me that I would get the email confirmation within 5mins after speaking with her. Speaking of, I got my email confirmation this morning and I should be receiving it tomorrow, too.

    From what I recall, we get a 1-year warranty on the replacement unit. So, our warranty on the replacement unit would expire 1-year from tomorrow.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  7. #67  
    Quote Originally Posted by HandyDJs.com
    People,
    By the way, is anyone experiencing this Chunk Overlocked problem with firmware 1.08 installed, and never having before upgraded to 1.12 firmware (SPCS)?
    I'm using Sprint 1.08, havn't upgraded the firmware yet. I was getting the:

    A crash ocurred on
    10/9/05 at 5:59pm
    while running
    "MMNotify":

    MemoryMgr.c,
    Line:3732, NULL handle

    Multiple times per day, sometimes in rapid succesion, i've turned of the alerts in versamail, and havn't had any crashes since. If i do i will check to see what app it says caused it. I have never had chatter installed, but i do have verichat installed, to the best of my memory, I have not updated it (verichat or anything on the phone) since anytime near before the crashes started.
  8. #68  
    Ok, I just got my replacement unit about 15mins ago and have turned it on...it's been on for about 10mins and has not crashed, yet. Now, I just have to sync it to my Powerbook and get all of my old apps/data loaded onto it...then, I'll see if I get those MemoryMgr.c crashes.

    Oh, fyi, my original Treo crashed about 8 times this morning (over a 1.5 hr period)...thank God the replacement unit came today b/c I was about to throw the Treo against the wall!

    MacUser, hopefully, you get yours today, too.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  9. #69  
    Hmm, I can't get the new Treo to sync via the USB cable...let me know if you come across this issue, MacUser.

    I know my cable isn't defective b/c I just sync'ed my old Treo with it before moving to the new Treo. This being said, I am able to sync via Bluetooth on the new Treo...weird.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  10. #70  
    My USB sync cable isn't working either, although BT is. I thought there might be something wrong with my cable. I also have been getting tons of resets. I just deleted and rebuilt my versamail databases. We'll see if that helps.
  11. #71  
    I just got my replacement Treo 650. I'm going to sync all my old stuff and try the new unit out.

    Is it best to install everything fresh or use BackUpBuddy to reinstall everything as it was on my old unit(or at least the way it has been this past week)?

    Lastly, I'm guessing I hard reset my T650 before I send it back to Palm, right?
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  12. #72  
    Quote Originally Posted by MacUser
    I just got my replacement Treo 650. I'm going to sync all my old stuff and try the new unit out.

    Is it best to install everything fresh or use BackUpBuddy to reinstall everything as it was on my old unit(or at least the way it has been this past week)?

    Lastly, I'm guessing I hard reset my T650 before I send it back to Palm, right?
    I would think if you want an apples-to-apples comparison between your old and new 650, a restore from BackupBuddy would do the trick. That's what I plan to do with mine when it arrives Wed/Thur. If it get the resets again, I'll start from scratch with installing everything fresh.
  13. #73  
    Somehow MissingSync installed 99% of all my stuff when I did an install of that conduit. Go figure. I've got Chatter installed and I'm receiving emails, but I have to remember/figure out how to get them to be sent since I'm using .Mac and fastmail.

    Any suggestions? I'm headed over to the Chatter forums now...
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  14. #74  
    MacUser, were you able to sync your replacement unit with your sync cable? Oh, and definitely hard reset your old unit before sending it back.

    Btw, when I did a BT sync, the Palm conduit re-installed all of my apps, which I did about 9 hours ago and I haven't had one crash/reboot.

    Now, the last thing I need to do is figure out how to get my sync cable to work with the new unit...and, figure out how to get my old calendar entries copied to my new unit - anyone know what file I need to sync from the "Backup" folder?
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  15. #75  
    If you figure out how to synch with the USB cable, please post what you did. I am a Mac user, and I get the constant resets whenever I use chatter. I've done a hard reset and it didn't help. Same memory and chunk locking errors. I already deleted and reinstalled my versamail databases and that seems to have reduced the frequency from every 5 minutes to about every half hour.
  16. #76  
    Quote Originally Posted by koolio
    MacUser, were you able to sync your replacement unit with your sync cable? Oh, and definitely hard reset your old unit before sending it back.
    Yeah, I still haven't used the BT to sync. I'll be sure to send back my old unit after a nice HARD reset

    Quote Originally Posted by koolio
    Btw, when I did a BT sync, the Palm conduit re-installed all of my apps, which I did about 9 hours ago and I haven't had one crash/reboot.
    I'm using Missing Sync, but basically MS installed most of my apps for me. I did a fresh Chatter install of the newest version and it's working perfectly

    Quote Originally Posted by koolio
    Now, the last thing I need to do is figure out how to get my sync cable to work with the new unit...and, figure out how to get my old calendar entries copied to my new unit - anyone know what file I need to sync from the "Backup" folder?
    I had a problem with my iCals too. I ended up going to iSync, selecting my Treo and then going to the Devices Menu and selecting "Reset Device". Then I went to Preferences and selected "Reset Sync History" to get everything from my PowerBook to my Treo. Then I was able to sync all of my iCals back to my Treo. I made sure to export a backup copy of iCal before doing this though.

    I'm loving this new unit No errors so far, at all! And I just checked, it's Hardware: A.
    Go figure...
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  17. #77  
    Quote Originally Posted by Avi
    If you figure out how to synch with the USB cable, please post what you did. I am a Mac user, and I get the constant resets whenever I use chatter. I've done a hard reset and it didn't help. Same memory and chunk locking errors. I already deleted and reinstalled my versamail databases and that seems to have reduced the frequency from every 5 minutes to about every half hour.
    You may have the Memory hardware issue Koolio and I did.

    Do a hard reset and ONLY install Chatter and see if you get errors.

    Or, do a hard reset and leave the phone on and don't install anything(which is what Customer Service wanted me to do from Palm). I still had resets but less frequently.

    I use Missing Sync, but I don't know why you guys can't use the USB cable. Mine has always worked...When you go to Hotsync from the Treo, are you on A. Local and B. Cradle/Cable ?
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  18. #78  
    Hmm, I wonder why my USB sync cable doesn't work with the new unit...I hope the new unit doesn't have a defective port/connector. I read that uninstalling and reinstalling the Palm desktop software sometimes helps...I guess I'll be trying that tonight.

    I don't think I configured iSync to sync my Treo calendar with iCal (I don't really use iCal)...I'll have to check...the process you went through sounds a lot easier than digging around with the Palm backup files.

    Oh, and MacUser, it is nice when our phones don't reboot 5+ times an hour!

    Avi, it sounds like you definitely have the same issue as MacUser and I...we did the same as you - reconfiguring VersaMail (even though I never used it), etc. - and none of them worked. Get it replaced and your issues should be resolved.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  19. #79  
    I will go to my Sprint store and try to get a replacement. Wish me luck!
  20. #80  
    My new (refurb) arrived and I've been running it since yesterday with no problems. It is a Hardware Revision B. I suffered two resets while in Lowe's for about 90-minutes but I was running Chatter and bouncing on and off a roaming signal the entire time. I imagine the switching was happening so rapidly that the device just got confused.

    To get the new one running, I just did a BackupMan restore while sitting in the parking lot of the Sprint store. Everything on my new device is exactly as it was on the old. Later I added VeriChat which crashed constantly on the old device (all with errors mentioned in this thread).

    I think it's safe to say that if you are getting these errors, you have a hardware problem. It's not a software deal. I was crashing about 10 times a day and haven't had one reset with the new 650 short of the couple I attribute to straddling a roaming signal.

    I now love my 650 again.
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions