Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    Finally made it work. The issue was the Modem Script. Who would think that the one for Treo 650 Cingular is the one that doesn't work....! Instead I used the Generic 3G CID1 and bingo, there we go...
    Settings:
    Account Name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Telephone Number: leave empty

    that did it for me. Simple as always, if you know how....
  2. #22  
    Quote Originally Posted by jebworks
    Finally made it work. The issue was the Modem Script. Who would think that the one for Treo 650 Cingular is the one that doesn't work....! Instead I used the Generic 3G CID1 and bingo, there we go...
    Settings:
    Account Name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Telephone Number: leave empty

    that did it for me. Simple as always, if you know how....
    What did you enter in the "Extra initialization commands field:"?
    I tried with AT+CGDCONT=1, "ip", "proxy" but receive error 633
    CNG ATTWS Treo650
  3. #23  
    anyone have the settings for use with tmobile internet
  4. #24  
    Quote Originally Posted by jebworks
    Finally made it work. The issue was the Modem Script. Who would think that the one for Treo 650 Cingular is the one that doesn't work....! Instead I used the Generic 3G CID1 and bingo, there we go...
    Settings:
    Account Name: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Telephone Number: leave empty

    that did it for me. Simple as always, if you know how....
    I'll give this a shot when i get home, cant wait to see if i can actually get this working
  5. #25  
    Alright. I've got mine working with 10.4.2. I'm actually posting from it right now. Speeds not bad at all all things considered.

    Download the scripts given in this thread and put them in the /Library/Modem Scripts directory. You'll be using: Generic GPRS CID1

    If you've already paired your phone:

    on phone - go to bluetooth and turn on DUN.

    on mac - click bluetooth and "open bluetooth preferences". Select your phone and hit "configure". It should show DUN as an option. You want the bottom choice checked.

    Info you care about:

    Username: ISPDA@CINGULARGPRS.COM
    APN (enter this where it asks for CID): ISP.CINGULAR
    Password: CINGULAR1

    Open up Internet Connect. Select bluetooth.

    Telephone #: *leave this blank*
    Account Name: ISPDA@CINGULARGPRS.COM
    Password: CINGULAR1




    This info is different than others I've seen listed (I have the $40/month data plan if that's the difference). I got 43kbs with it, but it tends to disconnect frequently if nothing is going on. I'll toy with it later to see if I can get it to keepalive or something. (Haven't slept tonight, don't have time to, and need to pack right now, so I have to stop toying with my phone.) It's pretty fast for a cell phone. I wasn't expecting 43kbs
  6. #26  
    I have mine working....but I had to reset to a known state of nothingness. The two important steps below are just that, important. Once I did that, my DUN worked. Note, I also had my T637 working on DUN before also following these same steps, except I had to use the *99 number for that phone.

    download and instll the Generic GPRS and mobile phone modem scripts from here. http://www.taniwha.org.uk/

    1. unpair your treo (this is an important step)
    2. turn on DUN on your treo
    3. Add your treo as "Any Device" (this is also an important step)
    4. Setup DUN

    My settings for DUN on Cingular via my Mac running Tiger are:

    Telephone number: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Modem: Generic GPRS CID1 +CGQREQ
  7. #27  
    Quote Originally Posted by Playcentric
    What did you enter in the "Extra initialization commands field:"?
    I tried with AT+CGDCONT=1, "ip", "proxy" but receive error 633
    sorry for the delay, was inactive for a while..... I did not enter anything in any fields except what I mentioned in the message.
  8. #28  
    Got mine working with HackingPrime set up! Many thanks.

    Couldn't get it to work until I "unpaired" the Treo with my PB (both sides) as HackingPrime suggested. Also reset the Treo before I turned on DUN.

    I noticed though that it disconnects if there is no activity on the website. Did I miss a step?
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  9. #29  
    Quote Originally Posted by Treo Rat
    Got mine working with HackingPrime set up! Many thanks.
    You are quite welcome.
  10. #30  
    I just followed HackingPrimes instructions with my Cingular Treo 680 and my Mac and it worked great. thanks again.

    Quote Originally Posted by HackingPrime View Post
    1. unpair your treo (this is an important step)
    2. turn on DUN on your treo
    3. Add your treo as "Any Device" (this is also an important step)
    4. Setup DUN

    My settings for DUN on Cingular via my Mac running Tiger are:

    Telephone number: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Modem: Generic GPRS CID1 +CGQREQ
  11. #31  
    I used to be able to use cingular DUN on my treo 650 and connect my laptop to it on the road no problem using a treo 650 script that there was a link to a long time ago. I used the **99***1# as a phone #, wap@cingulargprs.com as the username and cingular1 as the password, all caps on everything. Since, Cingular bought AT&T and became the "new" AT&T, I have not been able to get on my laptop through my treo. Any ideas. Please help. I know the treo still uses the same stuff cause I can get on through it by itself.

    I have tried restarting both the laptop and soft resetting the treo several times as I read a long time ago in a link, but to no avail. Any help is appreciated..
  12. #32  
    I am having the same problem. I'm guessing AT&T decommissioned those IDs/PWDs but am afraid to call and ask for new settings as I've got an unlimited media net plan which is not "supposed" to allow data connections via the Treo. Anyone with the correct settings please let me know what they are now.
Page 2 of 2 FirstFirst 12

Posting Permissions