Results 1 to 5 of 5
  1.    #1  
    Greetings!
    I am trying to get VersaMail to work with Exchange 2003. The Exchange server is a front-end server, also running OWA, ActiveSync installed. Mobile Access is enabled on the user account. When testing the account settings, the status message is: "Success!!! Access Server, but incorrect version."

    When I try to sync the account, the message is: "There was a problem syncing messages. (0003)There was a problem connecting to server. Check your network or server settings and try again"

    Any thoughts would be appreciated.
  2. #2  
    this might not help you (directly), but there are a number of threads out there that address these server issues. If you do a search on Treocentral for either Versamail or ActiveSync, you will find some html links within the user responses that redirect you to Microsoft support sites. Microsoft has a number of ActiveSync support FAQ's that are directed to these messages especially (0003) and (0006). My IT administrator researched them and got active sync working in like 2 hours.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  3. #3  
    I've had the very same problem.
    In my case it looks like it's the fact that our company uses a transparent proxy infront of the OWA and that the actual server has a private certificate.
    Hitting the server from my PC is ok, since the PC is loged in to the very same AD server that the Exchange server belongs to and therefore already has a valid certificate/ticket.
    If You find another solution I'll be happy to know how You did it.

    /A
  4.    #4  
    Thanks, I'll keep searching!
  5.    #5  
    FYI, in case others are having the same problem...

    It's working now. There was an ISA server in front of the front end Exchange server. All indications pointed to the ISA server as being the problem. It was runing ISA 2004, *without* ISA 2004 SP1 installed. Others had indicated that installing SP1 fixed the problem. However, due to various issues, that didn't seem to be an option. To make a long story short, we set up a NAT mapping to bypass the ISA server and point straight to the front end server (SSL, port 443). Bingo! Immediately started working.

    Hope this helps anyone else battling the same issues.

Posting Permissions