Results 1 to 3 of 3
  1.    #1  
    I have been synching my Palm OSv5 Treo 650 with Outlook 2000 SR-1 on my work W2K PC for months.
    I recently started syching it with Outlook XP on my home W2k PC as well. Initialled this was causing records to be duplicated. After a few days of duplicates I selected [Hot Sync] > [Custom] > [Calendar] > [Change] > [Settings] and selected 'Enable synchronisation to multiple PCs'. Since making this change the records modified at home, then synch'ed to the Treo, are not being updated in the work Outlook. It looks as though some sort of 'to be synched' bit is being set for each changed record then cleared after this first synch. Can anyone clarify?

    If my guess is correct, I suspect my best course is to unselect 'Enable
    synchronisation to multiple PCs' and select 'Handheld wins' for any
    duplicates on both home and work machines?
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #2  
    I have had the same problem...i noticed a one thing. At home I am mostly on my handheld and at work mostly at my computer. So at work the desktop wins and at home the handheld wins also at home I set it to handheld overrides desktop instead of syncing.
    Palm V to the Palm 505 to the Palm 515 to the Zire 71 to Treo 600 to the Treo 650 to the Treo 700 to the Treo 755 to the Treo 700w (30 days hated it) to the Treo 755p to the Blackberry World Edition (Hated it) to the PALM PRE!
  3. #3  
    I have not had a problem hotsyncing at home or work. This was a problem with my Samsung I 500. I do have a problem hotsyncing to my laptop however. It lets me do it, but only as a local hotsync. Whatever - it gets the job done.
    Samsung SCH3500 - Sanyo 4900 - Samsung I500 - Treo 650, and loving it!!!

Posting Permissions