Results 1 to 9 of 9
  1.    #1  
    While attempting my 1.12 update I received a General Error: 0x10060380 and then an infinate loop or soft resetting . Sprint told me to go to the nearest store for a diagnostic as they did not know what the code was . Well for me the nearest store with diagnostic capability is a little over 2 hrs away so; has anyone experienced this error and/or does anyone know how to fix it? Any help would be appreciated.
  2. #2  
    It continues to loop after a hard reset and before you sync to an user id?

    If so, I would take it to the nearest Sprint Store for a replacement. If it does not loop after a hard reset, maybe you can get up and running with another (susccessful) install of 1.12 and a "clean" return to your existing user id.
  3.    #3  
    Quote Originally Posted by Perry Holden
    It continues to loop after a hard reset and before you sync to an user id?
    Actually I did a hard reset and attempted to reinstall clean with a temp id but received the same error. I can use my phone and get my contacts, etc back but can not update.
  4. #4  
    Bummer. Let's see if anyone else chimes in with a fix, but I am thinking replacement. . . .
  5. #5  
    Maybe try popping the SD card out during the update?
  6.    #6  
    I will try that this evening. Thanks. Anyone else have any ideas? Does anyone know what the code itself means? Is there a list of error codes anywhere? I searched the net to no avail.
    Last edited by DragonTear; 07/25/2005 at 12:26 PM.
  7. #7  
    Quote Originally Posted by DragonTear
    I will try that this evening. Thanks. Anyone else have any ideas? Does anyone know what the code itself means? Is there a list of error codes anywhere? I searched the net to no avail.
    Try using TreoCentral's built-in search function. It's much better for finding Treo specific documents than Google will provide...amazing, huh?
  8.    #8  
    Quote Originally Posted by evilghost
    Maybe try popping the SD card out during the update?
    Okay, gave it a try without the card in and received the same error. Searched using the Treo Central Search function and found nothing about what the error code could be. If anyone else has any ideas or knows what this error code is... PLEASE help.
  9. #9  
    Sorry about the SD deal, it was a total stab in the dark

Posting Permissions