Results 1 to 8 of 8
  1.    #1  
    I think the last thing i installed was PDANet. Its been about a day and now randomly, my treo entered a reset loop. It starts up and gets to the Powered screen. A half a second later it resets again.

    Ive tried removing the battery. Ive tried a soft reset. Ive tried a hard reset, it gets to the screen that says to press up to reset. I press up and it enters the loop again. I've tried the warm reset (by pressing and holding down "up"), it didnt do anything. I tried the "warm reset" after ive entered the hard reset screen. Still doesnt work.

    Anyone been through this?? I really need my phone and dont want to be without it for a week while its being sent away!

    Ive searched and searched this message board and couldnt find any solutions
  2. #2  
    Did you try a zero out reset ? Something similar happened to me a few weeks ago,and I tried every reset that I knew how to do-and the zero out reset worked.I found the instructions on Palm's website.Then I used it as is for a few days and added back applications one at a time,never did figure out what caused it,but I haven't had any type of crash or reset since.
    Last edited by narbeauchamp; 07/25/2005 at 04:31 AM.
  3. #3  
    There are no solutions. The phones are defective, and your 3d party application did not cause it. My phone is in a constant loop, resets don't help, and I don't have any third party applications on the phone. Worse, neither Cingular nor Palm will honor the warranty without having me agree to ridiculous additional terms and conditions.
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #4  
    Quote Originally Posted by mmclapp
    There are no solutions. The phones are defective, and your 3d party application did not cause it. My phone is in a constant loop, resets don't help, and I don't have any third party applications on the phone. Worse, neither Cingular nor Palm will honor the warranty without having me agree to ridiculous additional terms and conditions.
    Mine seems to work fine.
  5. #5  
    Count yourself lucky and pray that no problems suddenly appear. My phone seemed to work fine for 4 months; now it's useless.
  6. #6  
    Quote Originally Posted by mmclapp
    Count yourself lucky and pray that no problems suddenly appear. My phone seemed to work fine for 4 months; now it's useless.
    Comments like this always make me grateful that I have Sprint and their insurance. People can rant about how much Sprint's CS sucks, and Cingular's might be great when changing plans or whatever, but I know that if I ever got into a reset loop and Sprint couldn't or wouldn't do anything to fix it, all I have to do is drop the phone on the floor and I'll have a new one in a half hour.

    Kinda makes singing about how Cingular's or Verizon's Claires are much better than Sprint's seem stupid.

    And for the record, I've had my phone since the original Sprint batch went out in November, and I've never had a problem with it.
    I'm back!
  7.    #7  
    i unfortunately am on a 2 week trip and the only cable I brought was the retractable USB power/sync cable. It doesnt have a sync button on it so I cant do the zero reset. Seems a little lame that they'd make a reset that requies the sync cable..
  8. mashi's Avatar
    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #8  
    I have a customer.. his treo 650 keep looping reset every week. I found it cause by Blazer cache and other cache file. after deleted those file. everything fine

Posting Permissions