Results 1 to 12 of 12
  1.    #1  
    Pocket Tunes 3.1.1

    I have not downloaded it yet, but there it is .
  2.    #2  
    Just upgraded, good so far. (A solid 5 minutes .)
  3. #3  
    Quote Originally Posted by darnell
    Just upgraded, good so far. (A solid 5 minutes .)
    I just re-upgraded mine as well. This is much better than the 3.1 that required the repeat buffering every 30 seconds. working well now.
    Piltotreo1
  4. #4  
    I just got it too. Happy that it fixed the rebuffering every 30 sec., that was driving me crazy.
  5. #5  
    Thanks for the update.
  6. #6  
    Thanks for posting this. -- Bob
    I'm both super! ... and a doer!
  7. Micael's Avatar
    Posts
    736 Posts
    Global Posts
    739 Global Posts
    #7  
    Just curious... if all I'm doing is streaming radio, do I need this upgrade? I'm not using any of the pay for music services like yahoo (yet). I know... if it works, don't fix it. But if it offers more than just the mentioned pay music format compatabilities, I'd like to know.

    ty
  8.    #8  
    Maybe you should ask the folks at pocket-tunes.com what bug fixes have been made since the version you have and 3.11.

    A new coat of paint on the old house never hurts .
  9. #9  
    Quote Originally Posted by Micael
    Just curious... if all I'm doing is streaming radio, do I need this upgrade? I'm not using any of the pay for music services like yahoo (yet). I know... if it works, don't fix it. But if it offers more than just the mentioned pay music format compatabilities, I'd like to know.

    ty
    I think that's the only feature add. There are probably some bug fixes, but if what you have works right now, stick with it. I am.
  10. #10  
    Hi all,
    New to TC (great forum!) and new to Treo 650, having just upgraded from T3. Got my PT 3.1.1 upgrade while still on the T3 - no problems, v happy. Now running PT 3.1.1 on the 650 from SD Card via PowerRUN. PT plays fine, but when I quit, the Treo goes into a continuous loop. Soft reset doesn't solve; system reset breaks the loop but leaves phone connectivity disabled, so have to do hard reset.

    Any thoughts? By the way, if i've transgressed any TC protocols in the way i've posted this, please forgive ignorant newbie!
  11. #11  
    Quote Originally Posted by smokeyjoe
    Hi all,
    New to TC (great forum!) and new to Treo 650, having just upgraded from T3. Got my PT 3.1.1 upgrade while still on the T3 - no problems, v happy. Now running PT 3.1.1 on the 650 from SD Card via PowerRUN. PT plays fine, but when I quit, the Treo goes into a continuous loop. Soft reset doesn't solve; system reset breaks the loop but leaves phone connectivity disabled, so have to do hard reset.

    Any thoughts?...
    If you run PT from RAM instead of the card, do you experience the same problem?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. #12  
    Yep - same problem whether it's run from RAM or the card.

Posting Permissions