Results 1 to 6 of 6
  1. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
       #1  
    I've successfully set up Bluetooth on my 650 and my XP laptop. I can sync via Bluetooth fine, but when I try to set up DUN things go downhill. The Treo shows up, but when I check the box next to DUN services, it installs the device (and the "Standard Modem over Bluetooth" is installed, but as soon as the installation procedure is finished the modem disappears! Any ideas? I've been thorugh this installation process a dozen times.

    Thanks!
  2. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
       #2  
    Well, I guess 13 isn't such an unlucky # after all. It worked on the 13th go. No idea why but the modem hasn't disappeared yet. However, I am asked to enter the "passcode" each time I connect even though I've checked the "add to trusted devices" box. Is that normal? It would be nice to be able to make it happen seemlessly.

    Cheers!
  3. #3  
    You have to pair them with DUN disabled...then once paired you can enable DUN and keep it that way.
  4. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
       #4  
    Thanks for the info.
    I tried that. I first configured the bluetooth to hotsync and that works fine. My laptop shaws up in the Treo as a trusted device and vice versa, but it still asks me for a passkey on each device when I turn on DUN.
  5. #5  
    The most success I have had in using DUN involved these steps (after PC already shows treo in bluetooth devices):
    1. Go to "My Bluetooth Places"
    2. Click on "Devices in Range" (or something like that, under tasks on left)
    3. Right click on treo and select "Connect Dial-up Networking"
    4. Go through steps to dial/connect. This usually fails, but if not great.
    5. After failed attempt, regardless of error, right click on treo (still in "Devices in range") and click "unpair"
    6. Right click on treo again and select "pair". Go through pairing steps, including PIN #'s.
    7. Right click on treo again and select "Connect Dial-up Networking". It should work this time.

    Sometimes I have to repeat steps 5-7 multiple times to finally connect. Why it works for me this way, I don't know. It appears to me that some people have had no issues with DUN. Everyone else seemingly has to figure out their own different method to use it.

    Good luck!
    "If you think a weakness can be turned into a strength, I hate to tell you this, but that's another weakness." - Jack Handey
  6. Loogie's Avatar
    Posts
    91 Posts
    Global Posts
    127 Global Posts
       #6  
    Thanks, that worked. The laptop still asks me for a passkey, but if I click cancel it connects anyway.

Posting Permissions