Results 1 to 4 of 4
  1.    #1  
    My Treo 650 crashed !!!!
    Here's the chronological on what happened

    1. Clear the Call Log for those records older than 1 week.
    2. Press the SMS button (the one with the envelope)
    3. It resets -> shows the Pa1mOne logo -> shows Palm logo -> shows a white blank screen (for very very long)
    4. Several soft reset via the back button, still same as item (3)
    5. Soft reset and press the ON button (did not clear all data)
    6. Everything seems OK, all icons back on screen. Can turn the Phone on.
    7. BUT pressing the Phone button (the green phone logo) doesn't bring me back to the Phone screen. It just refresh the screen you are at. The Phone icon at the default launcher also doesn't work
    8.
    9. Did a couple soft resets with the same result as (6) and (7)
    10. Finally, did a hotsync and HARD RESET :shock:
    11. Hotsync back my data. Everything back to normal.

    what an experience .....
    ronniethum @ TreoCentral
  2. #2  
    Same happened to me. Mine doesn't like the Call Log purge to much.

    But the trusty Hard Reset works nearly everytime.
  3. #3  
    Next time just delete PhoneCallDB with fileZ or Zlauncher to completely remove the call log (all entries) and then the phone should be happy once more.

    HTH

    -X
    Xathros

    SprintPCS 650 since Nov 2004
  4.    #4  
    Quote Originally Posted by Xathros
    Next time just delete PhoneCallDB with fileZ or Zlauncher to completely remove the call log (all entries) and then the phone should be happy once more.

    HTH

    -X

    Thanks for the lead....will try that method the next time
    ronniethum @ TreoCentral

Posting Permissions