Results 1 to 9 of 9
  1.    #1  
    Hi all,

    I have a Treo 650 (Cingular) that I am setting up my work Exchange Mail account on. I am using the Versamail program to do this. Now, even though I have checked the "Get Unread Messages Only" box, it still proceeds to download items from the server that were previously read on my computer. The server is Exchange 2003, on Windows 2003. Is there any other setting that I am missing? I have the Treo setup as a Pop account. If I read an e-mail on my computer, I dont want it to pull down to my Treo, but thats whats happening.

    Any suggestions??? Thanks in advance,

    Jeremy
  2. #2  
    From what I understand in Versamail the "get new" only works with IMAP and not with POP3.
  3.    #3  
    Thanks for the reply. When I try to use the IMAP protocol, I get a "requested item could not be found" error. Before the error pops up, it does show a small 0% at the bottom, but it never gets any higher, and just errors out on me. Everything looks fine as far as the setup on the Exchange server, and the firewall is set to allow IMAP4 traffic.

    Any ideas???
    Last edited by jgarzoli; 07/22/2005 at 03:53 PM. Reason: misspell
  4. #4  
    You sure you're Exchange box is listening on TCP 143? Most (clueless) administrators will leave POP3 open and disable IMAP.
  5.    #5  
    How can I tell its listening on TCP 143? The IMAP4 service is started, and the setup looks good in System Manager. The firewall is allowing IMAP4 traffic to the mail server.

    Thanks for your help
  6. #6  
    Quote Originally Posted by jgarzoli
    How can I tell its listening on TCP 143? The IMAP4 service is started, and the setup looks good in System Manager. The firewall is allowing IMAP4 traffic to the mail server.

    Thanks for your help
    telnet [mailhost] 143
  7.    #7  
    Thanks again. I get a "Could not open a connection to host on port 143" error. How do enable that connection on port 143?

    Thanks
  8. #8  
    Enable IMAP on the Exchange server, and/or, punch a hole through the firewall for that TCP port.
  9.    #9  
    From what I can tell I already have it enabled on the Exchange server, and have an entry in the firewall to let IMAP pass through.

    In System Manager, the default IMAP Virtual Server is started. Is there something else I should be looking for?

    On the firewall, it should allow entry to port 143
    * 192.168.1.253 (LAN) IMAP4 Allow

    Again, I appreciate your help on this.

    Jeremy

Posting Permissions