Results 1 to 8 of 8
  1.    #1  
    I've had trouble using Handy Shopper 1.7 on my Prism (and it's listed in the incompatible software thread). Anyone know of any alternatives that will work?

    I feel lost shopping without it . . . .
  2. #2  
    Don't blame you reconnect...it's a gotta-have in my book. It does work fine on a Platinum. Must be a color issue...
    "Stupid Handspring."
  3. #3  
    Originally posted by reconnect
    I've had trouble using Handy Shopper 1.7 on my Prism (and it's listed in the incompatible software thread). Anyone know of any alternatives that will work?

    I feel lost shopping without it . . . .
    Are you having problems using HandyShopper 1.7, or transferring it into your new Prism?

    Once I got it transferred into my new Prism, I've had no problems using it.


    [Edited by Joe V on 10-31-2000 at 05:44 PM]
    Joe V. - Sprint Nextel Business Solutions - SoCal
  4. #4  
    I use Handy Shopper 2 [BETA] on my Prism.
    Works fine

    rick
  5. #5  
    Originally posted by rickk
    I use Handy Shopper 2 [BETA] on my Prism.
    Works fine

    rick
    Me too. Of course it was not designed with color support.
  6.    #6  
    Originally posted by Joe V
    Originally posted by reconnect
    I've had trouble using Handy Shopper 1.7 on my Prism (and it's listed in the incompatible software thread). Anyone know of any alternatives that will work?

    I feel lost shopping without it . . . .
    Are you having problems using HandyShopper 1.7, or transferring it into your new Prism?

    Once I got it transferred into my new Prism, I've had no problems using it.


    [Edited by Joe V on 10-31-2000 at 05:44 PM]
    Maybe the trouble was only in transferring it to the Prism. I would hot synch and everytime it got to handy shopper, I would get a fatal error on my prism. Same thing when I tried beaming it over. But I never actually USED it on my prism.

    Maybe I'll try following Rickk and Yardie's advice and try the beta version of shopper 2.

    Thanks for the help! I can't wait to get my handy shopper back . . . .
  7. #7  
    The beta 2 version has been out for almost a year now and is really stable. I'm not sure why it's still in beta. I use it everyday and have not had any problems in the past 6 months. Some of the earlier 2.0 builds released at the beginning of 2000 did have a few problems with crashes, but those have all been fixed.
  8. #8  
    My problem was transferring the HandyShopper DB, not the app itself. To get around my problem, I exported my list to the memo pad, then I deleted Handyshopper 1.7 and its database from my Blue Visor Deluxe. Then I hotsynced my BVD. Then I transferred all my apps and data to my Prism (sans HandyShopper). After that, I reinstalled HandyShopper (it installs without a DB, that gets created once you start using the app) and imported the list from the memo pad. Just make sure you create a "store" of the same name in your freshly installed app, and have the "empty" store open when you import the list, this way your list will find it's way into the right store.



    [Edited by Joe V on 11-01-2000 at 05:02 PM]
    Joe V. - Sprint Nextel Business Solutions - SoCal

Posting Permissions