Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 63
  1.    #21  
    Hi.

    1. There's no such thing as archiving in Chatter. Anything you can do with a message in RAM you can do with a message on SD card. It's just not an issue.

    2. You'd need to find your own backup software.

    3. Yes, that's the way it would work; the messages would disappear when the card is removed.

    4. The way it works now is that a card failure will simply cause new messages to be stored in RAM. There is no archive scheme at the moment, but there will be.

    Marc
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #22  
    Oh...I want to try so bad, but everytime I do I have problems and tons of crashes. I never can get my mail to sync. I am on an an IMAP server and the mail arrives just fine but when I send it just sits in the outbox and never goes out, same thing with my pop server. Oh..I don't know if should.
  3. #23  
    I can only relate my own experience, but I have found Chatter to be very stable. Marc makes stable releases available as well as very frequently updated beta releases. If stability is your primary concern, go with a stable release. If you want the latest cool (or experimental) features, download the beta.

    Your mail sending problems sound like a configuration issue. Be sure that when you create an SMTP profile you include all required info (name, return address, etc...). If it still doesn't work, e-mail the developer directly - he'll almost certainly get back to you right away. And I mean right away. :-)

    Considering the support and high level of innovation, Chatter is one of the best software products I've ever used (on any platform). Give it another shot! :-)
    Current: iPhone 3G
    Retired from active duty: Treo 800w, Sprint Touch, Mogul, Apache, Cingular Treo 650, HP iPaq 4350, T|T, M505 - Nokia 3650 - SE R520m, T610, T637, Moto P280, etc, etc...
  4. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #24  
    Thanks for the email, I am not sure if Mark will remember me, but we did try to work on the issue but we never got it resolved..I think I will give it another shot because I am tired of turning on my palm and waiting for Snapper to turn off.
  5. #25  
    Also I should mention the large number of rabidly loyal and knowledgeable users of Chatter who are always willing to help out. ;-)
    Current: iPhone 3G
    Retired from active duty: Treo 800w, Sprint Touch, Mogul, Apache, Cingular Treo 650, HP iPaq 4350, T|T, M505 - Nokia 3650 - SE R520m, T610, T637, Moto P280, etc, etc...
  6. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #26  
    Ok gang..I reinstalled the newest version and it syncs my mail great! But when I send an email I get the following message in the corner: SMTP Connect then SMTP Hello. That is it. The email just sits in the outbox and never sends. When I click the SMTP Hello it says,"Cancel Sending?". What am I doing wrong?


    Update:

    I set up my POP3 Account and it too is syncing the emails just fine, but when I send a new email it just sits in the Outbox.
    Last edited by BenJoeM; 07/27/2005 at 12:31 PM.
  7. #27  
    It's your SMTP settings. Use the same settings as you have in Snapper. Then make sure you have the authentication settings right. If you can send with Snapper, you can send with Chatter, as you use the same smtp server.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  8. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #28  
    Ok. I checked my settings in Snapper under Server.

    SMTP: www.XXX.org
    Username: bBBBB
    Password: ***


    Then I clicked more settings and saw it said to use port 25 for the SMTP with no SSL security.

    I have now gone to Chatter and changed my smtp server to www.xxxx.org:25

    I have now resent the email and had no luck

    WAIT!! WAIT!! I think that is it hold on I will test again
  9.    #29  
    You don't need the :25 (but it won't hurt); that's the default.

    Marc
  10. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #30  
    Ok when did go through after my treo reset twice...so I sent three more but none have gone through, is it supposed to take awhile to send
  11.    #31  
    No, sending is very fast. Send a log, please (instructions in the faq at www.chatteremail.com). Resets are very rare in 1.0.6.4, by the way.

    Marc
  12. #32  
    Quote Originally Posted by BenJoeM
    Ok when did go through after my treo reset twice...so I sent three more but none have gone through, is it supposed to take awhile to send
    Who is your service provider? I know for some email services, I just use the sprintpcs smtp or my gmail smtp to sent mail (regardless of who the imap or pop mail account is with.)

    (I know you had it working with snapper...but I wouldnt let that stop me from getting chatter to work )
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  13. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #33  
    I am not going to give up...I am on my 5th crash but I know we can figure this out..

    My Service Provider is Sprint
  14. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #34  
    Ok Marc, I have sent you a ChatterLog to the email in the Manual that comes with Chatter
  15.    #35  
    BenJoe -

    Can you tell me who your carrier is and what other applications you are running?

    Marc
  16. #36  
    Quote Originally Posted by mblank
    deanfx - My motto is "No Treo User Left Behind".

    Marc
    LOL! Does HTML support mean image support retrieval also?

    Great work Marc. Cheers
    Fred
    Cingular 680
  17.    #37  
    No, I'm not doing images at the moment.

    Marc
  18. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #38  
    Alright Guys! I am now in full chatter mode, My work apparently has a Firewall that blocks outgoing STMP's but I have found a work around and so far Chatter is working great. I have now upgraded to the current Beta and we will see how things go.

    One thing I loved about snapper is I could send and receive attachments. Is this possible with Chatter? I couldn't tell.

    Also I can't get the 5-Navigator to go up and change mailboxes am I missing a step?

    Let me know

    Almost a Chatter Convert...

    BenJoe
  19. #39  
    You can send attachments...create a new email and then click on the '@' symbol...it will bring up a little window to select what kind of attachment.

    Instead of pressing up on the 5-way, try pressing left and right.
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  20. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #40  
    Thanks for the help guys! So far so good, found that snapper was causing it to crash so I disabled it and I will wait a couple of days and then delete it all together. So far I am loving this and I haven't had a problem. I will keep you all posted. Thanks
    Palm V to the Palm 505 to the Palm 515 to the Zire 71 to Treo 600 to the Treo 650 to the Treo 700 to the Treo 755 to the Treo 700w (30 days hated it) to the Treo 755p to the Blackberry World Edition (Hated it) to the PALM PRE!
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions