Results 1 to 14 of 14
  1.    #1  
    Was the full version bundled on the CD-ROM that came with the Sprint 650, or just the two-level demo?

    I had fiddled around with it a little before the last firmware (1.12?) update, but never registered. Palm recommended that Zap be upgraded BEFORE the firmware update, so I did that. After the firmware update, I finally finished the 2nd level on Zap and found that I only have a demo.

    Is this true for everybody, or did I screw up by not registering Zap before upgrading it? Thanks.
  2. #2  
    Yeah, the full version is on the CD-ROM that came with my T650. After updating to SprintPCS firmware 1.12, apparently the older version is not compatible and you need to download the newer compatible version (which is a DEMO!).

    What gives? Updating our firmware makes us lose a full version of Zap!2016?
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  3. #3  
    Quote Originally Posted by pda_jedi
    Yeah, the full version is on the CD-ROM that came with my T650. After updating to SprintPCS firmware 1.12, apparently the older version is not compatible and you need to download the newer compatible version (which is a DEMO!).

    What gives? Updating our firmware makes us lose a full version of Zap!2016?
    Have you tried emailing the author and seeing if you can talk him out of a freebie reg (for a program that's no longer being developed, it seems)? Please post if you have any success and I'll do the same...
    David
  4. #4  
    I don't recall exactly how I did it, but I found the updated full version on their site. Seems there was a link somewhere within the knowledgebase.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  5. #5  
    Quote Originally Posted by Geckotek
    I don't recall exactly how I did it, but I found the updated full version on their site. Seems there was a link somewhere within the knowledgebase.
    Thanks!
    David
  6. #6  
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  7. #7  
    Quote Originally Posted by Geckotek
    Excellent, thank you!!!
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  8.    #8  
    Quote Originally Posted by dsilver
    Have you tried emailing the author and seeing if you can talk him out of a freebie reg (for a program that's no longer being developed, it seems)? Please post if you have any success and I'll do the same...
    Yes I did -- he offered a $5 discount on registration.
  9.    #9  
    Quote Originally Posted by Geckotek
    Thank you very much. I never cease to be amazed at how helpful and resourceful people are here at TC.
  10. #10  
    Glad to be of service.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  11. #11  
    Quote Originally Posted by jaharr
    Yes I did -- he offered a $5 discount on registration.
    Thanks!
    David
  12. #12  
    Quote Originally Posted by Geckotek
    Is this one a demo or is it the full registered version that doesn't require a re-register/payment?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  13. #13  
    Looks like a full version to me...
  14. #14  
    I tried updating to the recommended version before my update to SPCS 1.12, but ended up with a very bizzare problem. The game linked via P1 was not only just the demo (as others have reported), but always started at my last save (level 3), even if I abandonned the game (and /or tried to start a new one), and the "3" character in the "Level 3" opening screen is cut in half. I tried removing the file from both the Treo and the backup dir to clean things up, but no matter which version of the game I load now, I still have the same result. I have tried both soft and hard resets as well, both to no avail. Any ideas here people? Is there an associated .pdb file somewhere that I need to delete as well?

Posting Permissions