Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. rio
    rio is offline
    rio's Avatar
    Posts
    29 Posts
    Global Posts
    31 Global Posts
       #1  
    Have searched but can't find related threads.

    When someone called me who was not in my address book i used to get a message asking if I wanted that caller added to my address book.

    For some reason that message has disappeared.

    Would anyone know how to retreive it??

    Thanks

    rio
    rio
    Brisbane Australia
  2. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #2  
    Backup your data either on sd card or on your pc. Do a hard reset see if the feature has been recovered. Yes, backup again..
  3. #3  
    And how can I get rid of it? .
  4. #4  
    I love that feature.
  5. #5  
    its under phone preferences check or uncheck "ask to add unknow phone numbers after calls"
  6. #6  
    From Phone main screen. . . menu. . . options. . . phone preferences. . .

    It isn't there. (Help.)
  7. #7  
    Quote Originally Posted by Perry Holden
    From Phone main screen. . . menu. . . options. . . phone preferences. . .

    It isn't there. (Help.)
    What version is your ROM? This was added with 1.12
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  8. #8  
    I just noticed that it is also missing in mine. I updated the VZW Rom last night and wonder if that could be the cause.
  9. #9  
    Quote Originally Posted by Insertion
    What version is your ROM? This was added with 1.12
    Oops, just got a refurbished replacement that's still 1.08, I have not gotten to the update yet. . . .

    Thanks, Perry
    Last edited by gtwo; 07/20/2005 at 08:26 AM.
  10. #10  
    I have an unlocked GSM 650 and have installed the 1.13 update. From the phone, Options menu, there is no "Phone Preferences." I don't see this "ask to add unknow phone numbers after calls" in any of the other menus either.

    I have:
    General Preferences
    Sound Preferences
    Call Preferences
    Dial Preferences
  11. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #11  
    Quote Originally Posted by Redrum
    And how can I get rid of it? .
    I lost my ability to record new ringtones aw well as this feature somehow. I did a hard reset and than installed every application one by one to trace the culprit but eventually I end up installing everything without any culprit application. So I guess one of the related file/s might have got corrupted. So just try the hard reset and see if the feature is back on and than do the backup.
  12. rio
    rio is offline
    rio's Avatar
    Posts
    29 Posts
    Global Posts
    31 Global Posts
       #12  
    My rom is 1.13.

    Main screen phone - menu - options - there is no "phone preferences".

    I have had to hard reset for other reasons and it has not returned

    Am I correct in thinking it was something wiped by the update?

    I'll attempt to have a go at Palm to see what they say.

    thks

    Rio
    rio
    Brisbane Australia
  13. #13  
    Quote Originally Posted by Perry Holden
    From Phone main screen. . . menu. . . options. . . phone preferences. . .

    It isn't there. (Help.)

    As noted above in #7, it should be there in the 1.12 update. However, I did just get a call from a number not in my contact list. . . when the call was over . . I did get a prompt screen asking if I wanted to add the number to my contacts list. . . . so the functionality is there in 1.08, just not the on off switch.

    Cheers, Perry.
  14. #14  
    this preference does not exist on GSM phones
  15. #15  
    Oops, I'm bad.

    Thanks, Dutch!
  16. #16  
    mmm -- you sure about that? Coz I get that message too, and while the message is visable there is a checkbox to disable the question in future. If you turn it off then, how do you turn it back on. (I have a GSM unlocked)
    - Wouter
  17. #17  
    Quote Originally Posted by nispen
    mmm -- you sure about that? Coz I get that message too, and while the message is visable there is a checkbox to disable the question in future. If you turn it off then, how do you turn it back on. (I have a GSM unlocked)
    - Wouter
    You can't. That's the point.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  18. #18  
    Quote Originally Posted by Insertion
    You can't. That's the point.
    +1 on that. I have a GSM phone and that feature came on by default. I hit the "dont ask again" option, and it appears it REALLY means dont ask again EVER. Changed your mind? Sorry, out of luck.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  19. #19  
    All you have to do is go to call log and "Add Contact". I personally found that "do I want a caller added to my address book" annoying since it comes up everytime Whether I want to or not.
  20. rio
    rio is offline
    rio's Avatar
    Posts
    29 Posts
    Global Posts
    31 Global Posts
       #20  
    Thanks,
    had not noticed that before,it shall do nicely.

    rio
    rio
    Brisbane Australia
Page 1 of 2 12 LastLast

Posting Permissions