Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 129
  1. NavyAV8R's Avatar
    Posts
    9 Posts
    Global Posts
    34 Global Posts
    #61  
    Well everyone, is there any improvement that warrants rushing to update the firmware?
  2. #62  
    Nuopus,

    I wish dropped calls were only for the boonies. I live in the heart of Chicago--fifteen minutes from downtown--and I can't even take business calls on my Verizon T650! And VZW is EVERYWHERE here!

    Beyond frustrating. But this phone IS more stable than my Kyo 7135.

    And since it appears that the update does little to improve reception--I'm not even considering screwing with my phone to do it.
  3. #63  
    Can someone tell me what "radio" means here? I thought I had it figured out and now I'm confused again!
  4. #64  
    Quote Originally Posted by nuopus
    Wooo you must be in the boonies then.
    Problems are not limited to the boonies. I commute to and from Washington D.C. and there are two spots where I always drop calls, both in the city. I didn't have this problem with the Kyo 7135, but have had it with the T600 and 650. So far, the 1.03 VZW 650 doesn't seem any worse or better than the 1.01 version.

    I would change carriers, but friends with Sprint and Cingular phones seem to have it worse.
  5. #65  
    Ran the update this morning without a hitch at all.

    > Great Idea taking out hte SD Card for this. I did this and all went well.
    > Still have the dialog box that asks me if I want to add a phone number that I call or I received a call from that is not in my address book.

    so far so good!
  6. #66  
    Well. it looks like the new VZW firmware has broken DUN. Both Shadowmite's BTManager and the YAHM hack do not work now.

    I deleted and re-paired ad infinitum on my Mac Powerbook with no joy. The computer did not find any BT services beyond OBEX. Initiating a DUN session brought up a "connection in progress" on my 650; IIRC, that never happened before, it just said "Data Call" or something.

    Interesting note: in the frenzy of trying everything, my Treo reset and lost its prefs, as it has been doing at least every other day, so I decided to try it on a "blank" Treo, and the computer found the DUN profile, but still wasn't able to connect, even though I didn't get the OBEX "connection in progress" message.

    On a side note, I tried dialing #777 as a regular phone call and got the "your call can not be completed as dialed..." recording. IIRC, trying that on an old phone brought up a DATA message, but was disconnected soon after, but at least it acknowledged the data attempt. I never tried that on the 650 before now, so I can't be sure it's not normal.

    Regular NA web browsing works fine.

    Shadowmite! We need your powers!

    [EDIT] On a real side note, I still get asked to add a number I dialed to my contacts.

    [EDIT] [EDIT] Looks like the BT patch is working for others, so don't listen to me.
    Last edited by Nanook; 07/23/2005 at 04:45 PM.
  7. zulu1128's Avatar
    Posts
    12 Posts
    Global Posts
    44 Global Posts
    #67  
    DUN hack working like a charm here with the 1.03 update.....
  8. #68  
    Quote Originally Posted by dutchtrumpet
    the cinglar folks are gonna riot
    Why should we Cingular users riot - we seem to love bending over for Cingular and taking one for the team...we can just rest assured that we'll be pushed into the Treo 7xx, that is 4-6 months AFTER ASprint users have put there's through the paces.

    What BS.
    Remember, the "P" in PDA stands for personal.
    If it works for you, it is "P"erfect.
  9. #69  
    Quote Originally Posted by nuopus
    LOL. What may have happened was you synced with TempDelete like instructions say and let update happen. But AFTER update you syned AGAIN with the same TempDelete? It would have been default since it was last used profile.

    Anyhoo if you did that then it will go into a continuous reboot over and over again.
    Nope, I was certain to follow the instructions to a T...
    I'm not weird... I'm gifted!!!
  10. #70  
    I received my replacement today, which was a nice way to start my day, I may add.

    Contrary to being advised that the FRU should have the update to 1.03, it still only has the 1.01!!! No biggie for me. My question is if I take it to my VZW Store, will/can they do this upgrade for me??? I don't want to take a chance and screw up my replacement!!!
    I'm not weird... I'm gifted!!!
  11. #71  
    Quote Originally Posted by addictedtotreo
    I also have zlauncher installed with many programs moved to SD card before the update. I removed the SD card before update and afterwards just put it back in before hotsyncing to my original username. Everything is back to normal. So to answer your question, doesn't seem like you have to do anything before the update.
    That's good to know. Thanks, addtictedtotreo!
  12. #72  
    Quote Originally Posted by nuopus
    Wooo you must be in the boonies then. I can talk in the store, get in my car and go home without reception problems everywhere in Arizona without drops or voice problems. Well ... not when I go in the tunnel though, but then again big freeway tunnels hose most service.
    I'm in St. Louis and nowhere near the boonies . I've had dropped calls on this thing almost anywhere in the area. If I didn't love everything about the 650 (except reception), I'd really be p-o'd. I don't know why I've never been dropped from the internet service although there have been times when I can't get my email (very rare).
  13. #73  
    New guy here looking to possibly purchase a Verizon Treo 650 next week. Did this patch fix the "Automatic Date/Time Update" bug that I've read about in these forums?
  14. #74  
    Quote Originally Posted by chrislrob
    Can someone tell me what "radio" means here? I thought I had it figured out and now I'm confused again!
    The Radio is the nickname for the phone app part of the Treo.
    -Cal
  15. #75  
    Does anyone know if this update fixes the "Netowrk Time" flaw detailed elsewhere? Still trying to decide if it's worth the upgrade (assuing I can get my OTHER hotsync issues resolved. . .)
  16. nuopus's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #76  
    Quote Originally Posted by GabrielsDad
    Does anyone know if this update fixes the "Netowrk Time" flaw detailed elsewhere? Still trying to decide if it's worth the upgrade (assuing I can get my OTHER hotsync issues resolved. . .)
    What network time flaw? Mine is set to do network time and it is always correct, and syncing is flawless too.
  17. #77  
    I just did the update and noticed that I connect alot quicker after I press the "send" button. The phone says that I have a better signal (2 bars now after 1.03 instead of 1 bar) but the call still breaks up sometimes. For sure the call connects alot faster so thats good news.
  18. #78  
    Folks, just a update, the Verizon custom rom is at my site (not changed, but ready for your mods now). Enjoy... It's in the forum...
  19. nuopus's Avatar
    Posts
    16 Posts
    Global Posts
    19 Global Posts
    #79  
    Quote Originally Posted by chrislrob
    Nuopus,

    I wish dropped calls were only for the boonies. I live in the heart of Chicago--fifteen minutes from downtown--and I can't even take business calls on my Verizon T650! And VZW is EVERYWHERE here!

    Beyond frustrating. But this phone IS more stable than my Kyo 7135.

    And since it appears that the update does little to improve reception--I'm not even considering screwing with my phone to do it.
    I guess it depends on the area. Here in Arizona I get 3 or 4 bars everywhere I go in Mesa and voice quality is perfect. Sometimes I get 2 bars. Maybe that is due to the fact it is flat here and not a lot of high-rises?
  20. #80  
    This sounds ugly...even the instructions call for 30 minutes.

    I've been using verizon since they were GTE and I am now ready to go back to using a palm device and a plain old phone...this treo 650 totally sucks imho.

    Tom O'Connell
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions