Results 1 to 7 of 7
  1.    #1  
    Sprint is yet to get back to me on this problem. I don't think they know what is wrong. Here is the message I'm getting in Blazer when I try to get to any site. Keep in mind everything else works great, verichat, etc. "Your service has been turned off. To turn your service back on, you will need to make a payment." I don't owe anything. They've tried to reset my network settings from there end with no luck, I've done soft resets. I'm just wondering, is a hard reset my last resort? Thanks.
  2. #2  
    I may be way off, but my initial guess is maybe you have a re-furb phone, and the previous owner left owing them $. Have Sprint check the ESN number to see what comes back. Short of that I would demand they find and fix the problem, or replace it. good luck.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  3. #3  
    there was another post here with the same issue. I think the problem was the poster was accused of using his treo as a modem (dun). he had to speak with someone from teir 2 at sprint to have them reset his account. so make sure you have your answers ready when you talk to sprint. ptunes seems to be an acceptable answer, while dun is the wrong answer and could mean forcing you to by a modem plan.
    Treoing & Loving it
  4.    #4  
    My phone is brand new. I've had it Since the beginning of the year. It's worked up to this point. I've never used it for DUN. I've talked to people at teir 1, teir 2 and they said they were going to try and reset it. Of course, they did that and called me back with no luck. They haven't called me back since then, I'm not happy. Would a hard reset solve this problem possibly?
  5. #5  
    Quote Originally Posted by infinitemethod
    I'm not happy. Would a hard reset solve this problem possibly?
    I dunno, but I wouldn't be happy either. It does sound more like a problem on Sprint's end rather than with the phone or software. Could be a hard reset would work, or maybe a firmware update to change out the ROM, but I doubt it. Again, I dunno.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  6. #6  
    you're being much nicer to them, than i would be.
    iBug
    mac osx user new beetle pilot powerbook operator smartphone communicator

    ----------
    vzw.kyo6035 > vzw.kyo7135 > vzw.treo600 > sprint.treo650
  7. #7  
    Quote Originally Posted by infinitemethod
    Sprint is yet to get back to me on this problem. I don't think they know what is wrong. Here is the message I'm getting in Blazer when I try to get to any site. Keep in mind everything else works great, verichat, etc. "Your service has been turned off. To turn your service back on, you will need to make a payment." I don't owe anything. They've tried to reset my network settings from there end with no luck, I've done soft resets. I'm just wondering, is a hard reset my last resort? Thanks.
    I would request Tier 2 Tech support also as mentioned below, if you have not.

Posting Permissions