Results 1 to 7 of 7
  1.    #1  
    I downloaded a database compatible with an earlier version of Palm OS, and it doesn't even show up on my Treo 650. So I assume that the Treo doesn't run old programs, but couldn't find out if that applies to all Palm OS versions, or just very old ones. Can anyone please advise?
  2. #2  
    There are plenty of old apps that works but not all. Just depends on the application.

    i would suggest not making an assumption based on the performance of one app.

    Search around for specifics of any particular application.

    or...post more details here to get specific help.
  3. #3  
    Quote Originally Posted by NYC VZ guy
    I downloaded a database compatible with an earlier version of Palm OS, and it doesn't even show up on my Treo 650. So I assume that the Treo doesn't run old programs, but couldn't find out if that applies to all Palm OS versions, or just very old ones. Can anyone please advise?
    What program did you download?
  4.    #4  
    International Cities Dialing COdes - Dr. A Azeem
  5. #5  
    I had a related problem with a handmark product and with their customer service.
    MobileSafe is not supported on the 650, however it does work with one exception. The exception is the process of registering the product. During the 30 day trial period, it works fine. However, when I attempt to load the screen to enter my serial number, there's a flaw, and it is not displayed properly. I find it ridiculous the company is telling me to purchase a new product from them which does basically the same thing. I purchased mobilesafe from them expecting it to be supported indefinitely. They're still in business and they sell an equivalent product.
  6. #6  
    Quote Originally Posted by NYC VZ guy
    International Cities Dialing COdes - Dr. A Azeem
    That is just a database. You need to download the application LIST to use it.
    http://palmsource.palmgear.com/index...=1275&siteid=7

    It should be OS5 compatible.

    There a lot of older programs that I have tried before that either crash or lock up running on OS5. Many times you can find a newer version to work though.
  7.    #7  
    StrangeReaction - Thanks, it works - if only the database mentioned it - I thought that might be the answer.

Posting Permissions