Results 1 to 3 of 3
  1.    #1  
    Hey Jeff,

    Volumecare is a great little app. Thanks!

    However, I've been consistently getting complaints from callers that they are hearing 'echo' (or maybe it's reverb?) when speaking.

    How do I setup Volumecare in order to get rid of the echo? I mainly use it to boost the earpiece volume. (Maybe I have a hole in my ear that bleeds through to the earpiece?)

    Thanks,

    Greg

    unlocked GSM / T-Mobile / FW 1.23
  2. #2  
    Try turning down the "Mic" setting a little lower. At maximum Mic setting, there may be an echo whereby the other person hears his/her own voice echoing. If that doesn't work, try a different VolumeCare version (eg: Version 3.01, or 2.18, etc).
  3. #3  
    You might want to take a look at the VolumeCare forum where this issue is/gets addressed.
    ~ ScandaLous ~

Posting Permissions