Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 64
  1.    #21  
    Ok I just noticed something. Everything works but after transferring all my files from the 1gb card to this card, it says I'm using 1.7GB which is incorrect. I only had 985MB total size copied to the new card.

    I'm trying something else. I formatted it again but with my phone this time. After the format it would not recognize the card, but my pc does. Did a second format and I get a "format failed" error. Put it back on my PC and I transferred several files in it and put it back on my Treo and now it recognized it with the right size of file. I'm transferring the rest of the 985MB files back into it and see if this works.
  2.    #22  
    Woohoo..that fixed it. 888.4MB Used. 1020.7MB Free. VSFMark and VSF Speed is roughly the same as my other post.
    Last edited by aznmode; 07/19/2005 at 02:59 AM.
  3. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #23  
    I just got mine from Newegg today. It's faster than my 1GB regular Sandisk in everything except File Create.

    VFSMark Results

    File Create: 378%
    File Delete: 871%
    File Write: 471%
    File Read: 692%
    File Seek: 907%
    DB Export: 706%
    DB Import: 454%
    Record Access: 754%
    Resource Access: 711%

    VFSMark: 660
  4.    #24  
    Quote Originally Posted by qwalls
    I just got mine from Newegg today. It's faster than my 1GB regular Sandisk in everything except File Create.

    VFSMark Results

    File Create: 378%
    File Delete: 871%
    File Write: 471%
    File Read: 692%
    File Seek: 907%
    DB Export: 706%
    DB Import: 454%
    Record Access: 754%
    Resource Access: 711%

    VFSMark: 660
    Were you able to use the card out of the box or did you have to format it?

    Also you see big speed difference in the Camera Ap when viewing pics on the SDcard. This card is awesome!
  5. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #25  
    Quote Originally Posted by aznmode
    Were you able to use the card out of the box or did you have to format it?

    Also you see big speed difference in the Camera Ap when viewing pics on the SDcard. This card is awesome!
    I was able to use it out of the box. Then I tried to format in the treo, but it failed. I formatted it FAT16 with my Dell's built-in reader, and it worked fine again.

    It does feel faster, but the biggest increase in speed in the camera app came from disabling Keycaps650 and Profiles. The card is very impressive for the price. It's a bit thicker than my 1GB Sandisk, so it doesn't fly out of the slot when released...another bonus.
  6.    #26  
    [QUOTE=qwalls]I was able to use it out of the box. Then I tried to format in the treo, but it failed. I formatted it FAT16 with my Dell's built-in reader, and it worked fine again.QUOTE]

    Make sure you actually have 2gb of space. Copy atleast 500mb to it and see how much you have left. I ran into this problem from formatting from my PC. Read my earlier post.
  7. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #27  
    Quote Originally Posted by aznmode
    Make sure you actually have 2gb of space. Copy atleast 500mb to it and see how much you have left. I ran into this problem from formatting from my PC. Read my earlier post.
    I saw your earlier post. I have 1GB out of 1.8 GB free.
  8. #28  
    Quote Originally Posted by qwalls
    I was able to use it out of the box. Then I tried to format in the treo, but it failed. I formatted it FAT16 with my Dell's built-in reader, and it worked fine again.

    It does feel faster, but the biggest increase in speed in the camera app came from disabling Keycaps650 and Profiles. The card is very impressive for the price. It's a bit thicker than my 1GB Sandisk, so it doesn't fly out of the slot when released...another bonus.
    What model Dell? It wouldn't work on my 700m but worked with a Sandisk 12-in-one usb reader. After playing with it for a little bit I tried again to format it with the Dell reader and the card died on me so I sent it back for a replacement.
  9. Arsman's Avatar
    Posts
    163 Posts
    Global Posts
    168 Global Posts
    #29  
    The 1 gig version of this card gave me all kinds of problems. First, the treo won't format it. I had to format it with my mac, then it would work forb awhile on the treo. But then it suddenly wouldn't allow me to write files to it. I'd stick it back in the computer and my computer wouldn't recognize it and I'd have to reformat. I went this route a few times, it just never worked right.
  10. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #30  
    Quote Originally Posted by Bison
    What model Dell? It wouldn't work on my 700m but worked with a Sandisk 12-in-one usb reader. After playing with it for a little bit I tried again to format it with the Dell reader and the card died on me so I sent it back for a replacement.
    Inspiron 6000d
  11.    #31  
    Quote Originally Posted by Arsman
    The 1 gig version of this card gave me all kinds of problems. First, the treo won't format it. I had to format it with my mac, then it would work forb awhile on the treo. But then it suddenly wouldn't allow me to write files to it. I'd stick it back in the computer and my computer wouldn't recognize it and I'd have to reformat. I went this route a few times, it just never worked right.
    How long did you have the card before it failed?

    I had to format it on my PC then format with treo which worked but treo wouldnt recognize it. 2nd treo format failed but after tranferring files to it the Treo recognized it and has worked since. I've had the card for about a week. I guess only time will tell for me.
  12. #32  
    I also got one of these and have not had any luck in getting it to work w/ the Treo. If I format the card w/the PC, it shows as half-full even if the card is entirely empty. If I format the card w/the Treo, it says "Format Failed". As aznmode noted, even when it says it failed, you can still use the card (and it shows as 1.86gb free), but when you try to put more than 1gb of data on the card, it actually fails and refuses to write any more.

    I'd hate to RMA the thing, since it'll mean eating about $30 cost of shipping and restocking, but it just seems too flaky to trust. Anybody have any ideas?
  13. Arsman's Avatar
    Posts
    163 Posts
    Global Posts
    168 Global Posts
    #33  
    Absolutely too flaky to trust. I am always taking my card out of the phone to use as a thumb drive. Every time I tried with this card I got errors. I spent hours trying to get it to work with no luck.

    What's the fastest dependable 1gig card out there?
  14. #34  
    The card was stupid fast with my Sandisk usb reader, was able to copy 600+mb onto it in less than 60 seconds, but I need a card that will work with any reader so I'm selling this one when I get the replacement. Treo users seem to be having good experiences with the Sandisk U2 so I'm going with that. I don't recommend the Adata for Treo 650 users.
  15. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #35  
    I'm a Treo 650 user, and I'm having great luck with the Adata so far...
  16.    #36  
    Quote Originally Posted by onree
    I also got one of these and have not had any luck in getting it to work w/ the Treo. If I format the card w/the PC, it shows as half-full even if the card is entirely empty. If I format the card w/the Treo, it says "Format Failed". As aznmode noted, even when it says it failed, you can still use the card (and it shows as 1.86gb free), but when you try to put more than 1gb of data on the card, it actually fails and refuses to write any more.


    I'd hate to RMA the thing, since it'll mean eating about $30 cost of shipping and restocking, but it just seems too flaky to trust. Anybody have any ideas?
    I experienced exactly what you did about memory being only half even when it says 1.86 free. And after transferring all my files into the card, looking at the memory used and memory free only added to 1GB. The only way for me to fix the error was to reformat with my PC then with the Treo. The first time you reformat with the Treo after you format with your PC will work once. But when you go to Card Info on the Treo it doesnt recognize the card. I ignored this and put the card back into the PC and copied a word doc into it and put it back in my Treo. Went back to Card Info on the Treo and the card showed up with the right memory used and free info. I then proceeded to copy all 800mb+ I had on my 1gb into this card. Put it back in the Treo and the memory used and memory free added up to about 2gb.
  17.    #37  
    Just to add I currently stored 1.4+gb of stuff including mp3s, avi's, applications using powerrun and this card is working flawlessly for me.
  18. #38  
    anyone want to try this one??

    I see there are two companies with this now, or is it just reselling from one source?

    I have to copy 600+mb files regularly with my 1 gb SD card and have been looking for a better solution in speed (for movies/camera) and to be able to hold more then 1 600 mb file.

    aznmode can you use this back and fourth countless times to tranfer large files from PC to PC ?

    http://www.mwave.com/mwave/skusearch...=done&nextloc=
    T650 - it will terminate itself!!
  19. #39  
    I just got my replacement card because I thought the Adata was defective. I asked the ebayer to replace with a different brand if he had it so he sent me a Topram 2gb, I think it's 100x speed. Works slightly better for me than the Adata did. It's fully functional on the Treo after formatting it with the usb reader, I can even format it and rename it with the Treo. Write speeds are almost as fast as the Adata, copied a 700mb divx in about 60 seconds. Only time will tell if either of these cards are really any good.The ebayer was lessthanbid, I highly recommend him if you're looking for either of these cards. He ships from California.
  20. #40  
    Oh and another thing, the Topram card doesn't work on my Dell 700m either. Of course for that I blame Dell. Shipping brand new top of the line laptops with old school devides? Come on now.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions