Results 1 to 8 of 8
  1.    #1  
    This is the damndest thing. After perfectly pairing the HS850 headset with my new treo from Verizon, it worked like a charm, accepting and making calls with clarity and decent distance. Now for some reason, 99 times out of 100, every time I accept a call with the BT headset or make a call and swap over to the head set, my phone just resets, right after swapping over. Does anyone know how this could be? Has anyone else had this problem before? If yall have already discussed this, could someone just point me in the direction of the thread? Any help is truly and greatly appreciated!!
  2.    #2  
    Please, I just got my treo and I really, really want to keep loving this phone, but this is the first quirk that I've had and i just have a bad feeling. Im basicilly throwing everything I can at this treo (all kinds of different apps ect., playing with features) during my initial 15 day trial period so I'll know if it is for me. But this quirk in only 3 days of having it is giving me mixed feelings. Now don't write me off as someone who is a flamer or does not want to take the time: I do want to take the time and understand that this is a small comp. running an os just like windows, and as such, will mess up on occasion just like windows. But please, if there is any one out there, that can help me to keep good thoughts about my new treo by offering a solution to my problem, I would be much abliged.
  3. #3  
    The headset? There are way tooooo many people with the HS850 and the Treo 650 for something like this not to be happening to others. The usual stuff? new programs, changed settings, have you done a hard reset? If nothing, consider taking it to the phone hospital for a checkup.

    Does this happen when bluetooth is not active? tried another headset?

    Ben
  4. #4  
    Quote Originally Posted by wborder143
    Im basicilly throwing everything I can at this treo (all kinds of different apps ect., playing with features) during my initial 15 day trial period so I'll know if it is for me. .
    Start with a Hard Reset and do not reinstall any of the 3rd party apps that your are "basically throwing everything at this Treo". One or several of those apps is causing your resets like most of the people that are beset with uncontrollable resets. However, it is also possible that you have a defective device. Be VERY selective with any software you are installing in your device.

    Visit our fellow TreoCentral bro -ZBoater's website: http://www.quiros.net/treo650/ It lists many of the apps that are Treo 650 tested. Almost identical with mine which explains why my T650 worked flawlessly since February.. I take almost all my calls through my BT Sony HBH-662 - no resets. Good luck!
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  5.    #5  
    Thanks for helping me out. The third party apps I have installed are DA, Zloader (trial), LightNZip (trial), Ringo (trial), Chatter mail (trial), Filez. Are any of these apps reported as being very buggy or causing any problems with bluetooth or just causing the phone to reset? They are the newest versions of all the apps. I don't think it would by my headset as a lot of people use that one with their treo's with now problem. I appreciate in follow up fellows?
  6. #6  
    I've seen numerous threads here about Ringo causing resets. I got rid of Ringo way back with my Treo600 -it was crashing it all the time.

    Apparrently the latest version is more stable and working good with the T650.
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  7.    #7  
    If anyone else is having this same trouble, check out thisThread

    "I have problems with Ringo version 4.393/4.394 that I'd like to describe and see if others can reproduce. This is on a SprintPCS with ROM version 1.12 and has only happened since upgrading the ROM.

    If I use my Bluetooth Treo headset and receive an outside call, then, when the call is over hang up the call by pressing the botton on the headset, my Treo crashes and reboots. If I disable MP3 ringtones in Ringo, this doesn't happen. If I re-enable MP3 ringtones, it does happen. This doesn't happen with Ringo MP3 ringtones enabled if I answer the phone without my Bluetooth headset. Perhaps related, I've noticed that when I have an MP3 enabled as my ringtone and hang up the phone after someone's called, about 1 second of the MP3 plays when I hang up.

    I'm also confused about Ringo and Ringo Pro. I thought I had Ringo Pro, but I have to have Busker MP3 player from Electric Pocket on my system in order for the MP3 ringtones to work. Do other people have a version of Ringo Pro that doesn't require Busker but can still play MP3 ringtones?

    Thanks for any help or words of wisdom

    Sandy"

    Seems like its got to be ringo. I'm going to delete this and get back with yall so see if it works
  8.    #8  
    Okay guys, Yesterday i removed all ringo files from my treo and tested bluetooth with my Moto headset all day, making and receiving calls. It now works like a charm every time with no resets, so I would recommend that anyone having the same problem as me to purge your treo of ringo.

Posting Permissions