Results 1 to 3 of 3
  1. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #1  
    I'm having issues with navigator linking to contacts. When I try to navigate to an address in my contact book, it launches the navigator program but does not show the route. I make sure the gps is active before I attempt doing this. I have uninstalled and re-installed the software on the sd card. Can't figure this one out. Nav 5 is great when it works. Thanks for any help on this issue.
  2. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
    #2  
    If you go to the original PalmUI "Applications" - does it work from there?

    I am using LauncherX as UI, and the two icons "Navigator" and "Contacts Navigation" does exactly the same - both opens TomTom the ordinary way.

    However I have discovered that from within "Applications" the Contacts Navigation" icon does what it should do.

    I can live with that....
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  3. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
       #3  
    I use ZLauncher and it was working fine yesterday and then it quit. I tried using the Palm UI and launching contacts but still no luck. Thanks for the reply.



    Update: It seems that some of my addresses in the contact manager had suite numbers included. Tom Tom doesn't recognize these addresses and if there is any additional information that is not in the proper format it will not navigate to the location.
    Last edited by wbwjr; 07/14/2005 at 03:42 PM. Reason: Might have found solution

Posting Permissions