Results 1 to 7 of 7
  1. fly888's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
       #1  
    I've searched on this and come up emptyhanded, but I can't believe it's just me.

    Everytime I edit records on my desktop (Palm Desktop) I get a message stating

    "The following record was modified on both the Palm Desktop and the handheld. Both versions of this record were copied to the Palm Desktop and the handheld.Delete the unwanted record and perform a HotSync operation again."

    I'm running Tiger now, but the exact same thing happened to me when I was running Panther with a different handheld.

    Any ideas? Thnx.
  2. #2  
    Did you in fact change a record on both the handheld and the Mac?
    is the date and other info set correctly on both systems?
    If you know all info is on Mac or the handheld then try syncing with one overriding the other. From then on it shoudl sync correctly.
  3. fly888's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
       #3  
    good try but I guess its not that simple. i'm thinking it may have to do with some 3rd party apps that I can't do without. 2 bad 2. thnx so much.
  4. #4  
    I have a Treo 650 and have this problem 100% of the time. On the Treo 600 it would only happen once in a while. I verified that it was not due to personal settings by starting a brand new user on the Mac side, installing a fresh PalmDesktop from the Verizon CD; and starting a new user within Palm Desktop ... and I still got the same error message whenever adding new appointgments in Palm Desktop. However if I add or change something on the Treo and synch, it transfers to the Palm Desktop without an error message

    Bill
  5. #5  
    I installed Palm Desktop 4.2.1 rev B from this URL:

    http://www.palm.com/us/support/macin...sk421revb.html

    And it solved the problem! No more duplicated calendar items.

    Please note, they renamed all the conduits without telling you! For example Datebook Conduit became Calendar Conduit. they should have removed the old conduits for you.

    So within Palm Desktop if you go to HotSynch->Conduit Settings, you will see both the old and new conduits.

    You need to disable the old conduits. There are two ways to do this. Within PalmDesktop you can set the old ones to "do nothing" and then "make default
    ".

    Or find the Conduits folder from within the Finder. Computer->Library->ApplicationSupport->Palm Hotsync, and remove the old ones from that folder (I trashed them).
  6. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #6  
    I had this same problem for years...but then found in the conduits I could click on settings and tell it what to do when there is a conflict. So I tell it one or the other wins "Handheld wins" or on some I put ignore and since then I have had no problems.
    Palm V to the Palm 505 to the Palm 515 to the Zire 71 to Treo 600 to the Treo 650 to the Treo 700 to the Treo 755 to the Treo 700w (30 days hated it) to the Treo 755p to the Blackberry World Edition (Hated it) to the PALM PRE!
  7. #7  
    Have you considered switching to iCal and Address book? I Have a Treo 650 and I finally switched to iCal & Address book and have had no problems.

    Just a thought.

Posting Permissions