Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    We are pleased to announce the release of NesEm v1.8.

    This version includes the following enhancements:

    * Multiplayer over wifi (enables internet play)!
    * Better support for multiplayer over bluetooth
    * Various game fixes
    * Fixes for Treo650 keyboard, LifeDrive/Zire31 buttons

    Please check out our website. If you need any help setting up multiplayer games, you can check this manual

    Hope you like it...

    Regards,

    KalemSoft
  2. #2  
    1.8 has lots of problems on my Verizon 650. Mike Tyson's punchout graphics are all messed up and it skips the first round. SMB's music doesn't sound right anymore. Arkanoid seems to be ok. Didn't have any of these issues with 1.7, guess I'll be going back for now.

    Jeff
  3.    #3  
    Quote Originally Posted by beavis10
    1.8 has lots of problems on my Verizon 650. Mike Tyson's punchout graphics are all messed up and it skips the first round. SMB's music doesn't sound right anymore. Arkanoid seems to be ok. Didn't have any of these issues with 1.7, guess I'll be going back for now.

    Jeff
    Are these the only problems you are experiencing? Are there any other problems? We will check these out quickly.

    Thanks for the feedback.
  4. #4  
    This is all I've noticed so far. I only really use those three game roms, so I won't be able to test too much else. SMB plays ok, but the music sounds kind of "jumpy". Punchout is just completely messed up though.

    Thanks for the quick reply.
  5. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #5  
    1.8 is running very slow for me. I tested SMB3 and the sound and emulation speed is awful. Very slow. Same thing in Tecmo Super Bowl, but I've never been able to use the music in that game or any other game really. It's always too choppy. Mike Tyson's Punch-Out was messed up too. Is there any way to speed up the emulation or is this the best it's going to get?
  6.    #6  
    Quote Originally Posted by aldamon
    1.8 is running very slow for me. I tested SMB3 and the sound and emulation speed is awful. Very slow. Same thing in Tecmo Super Bowl, but I've never been able to use the music in that game or any other game really. It's always too choppy. Mike Tyson's Punch-Out was messed up too. Is there any way to speed up the emulation or is this the best it's going to get?
    No, the slowness is not due to NesEm. It is because of some other program that you might be running such as butler, keyCaps, or programs like that that play with notifications,etc. Those kill the cpu... Many people including us can run NesEm on Treo 650 fullspeed without skip and with sound. Please let us know if this helps.

    SMB sound is fixed and Punch-Out problem fix is on the way...
  7. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #7  
    Well, I'm not going to disable every app on my Treo to play games. Sorry. I think I'll give Little John a whirl.
  8.    #8  
    Quote Originally Posted by aldamon
    Well, I'm not going to disable every app on my Treo to play games. Sorry. I think I'll give Little John a whirl.
    What applications are you running?
  9. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #9  
    Likely culprits:

    Butler
    SnapperMail
    RgrSwitch Basic
    VolumeCare
    Crash
    KBLightsOff
    Radio State
    TreoGuard
    Treo Messenger for Yahoo!
    YAHM
    Fonts4OS5
    LookAtMe?
    PalmPuke?
    Calendar?
    BackupBuddyVFS?

    I have six alarms in my queue according to the Alarms app. So basically I'll just deal with the slowness and go without sound as long as the buttons are fixed That's way too much to switch off.
    Last edited by aldamon; 07/12/2005 at 07:07 AM.
  10.    #10  
    The issues with punch-out and SMB sound should be fixed now. This version might be little faster as well. You can get it from the usual place.

    Regards.
  11. #11  
    Thanks. I'll give it a shot and post my results here.
  12. #12  
    The problems with punchout and smb seem to be fixed, but now the button assignments are all screwed up. Example: when want assign up to the up button it recognized it as ToDo I think.
  13.    #13  
    Quote Originally Posted by beavis10
    The problems with punchout and smb seem to be fixed, but now the button assignments are all screwed up. Example: when want assign up to the up button it recognized it as ToDo I think.
    Are you sure with this? It works fine on our devices. Does the button work fine in the game (ignoring what it says within the parantheses)? Try unassigning all buttons and reassign them again...
  14. #14  
    Ok. Tested again. The button problem only happens when I use PXAClocker for NesEm, which I need to otherwise it runs too slow. Never had the button problem with PXA with version 1.7.
  15.    #15  
    Quote Originally Posted by beavis10
    The problems with punchout and smb seem to be fixed, but now the button assignments are all screwed up. Example: when want assign up to the up button it recognized it as ToDo I think.
    Wait, "ToDo" is not within the string list of Treo650. You should not be getting "ToDo" at all. Could you please double check whether button assignments work fine again?
  16.    #16  
    Quote Originally Posted by beavis10
    Ok. Tested again. The button problem only happens when I use PXAClocker for NesEm, which I need to otherwise it runs too slow. Never had the button problem with PXA with version 1.7.
    Hmmm, interesting. First of all, you should not need any overclocking utility at all. We will check this though. Thanks for the feedback once more...
  17.    #17  
    What are the settings you are using for PXAclocker?
  18. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #18  
    Kalemsoft, FYI I found the apps that were slowing down my Treo 650. VolumeCare, Fonts4OS5, and YAHM (with two hacks installed) all killed Nesem performance individually and I had them running together. Fonts4OS5 and YAHM I was able to fix by turning off table.c correction and the whitespace in the Fonts4OS5 menu corrections. I'm working on VolumeCare.
    Last edited by aldamon; 07/11/2005 at 10:05 PM.
  19. #19  
    Just overclocking NesEm to 468mhz. No other settings.
  20.    #20  
    Quote Originally Posted by beavis10
    Just overclocking NesEm to 468mhz. No other settings.
    Hmmm, overclocking must be changing timing for key sampling. We can fix this, but do you really need to overclock your device? Emulators usually require lots of cpu power, and any application that keeps the cpu in the background is likely to slow the emulation down. As in the case with Aldamon, you might want to disable some of those applications. But we will see what we can do for you guys...

    Regards.
Page 1 of 2 12 LastLast

Posting Permissions