Results 1 to 7 of 7
  1. vjdup's Avatar
    Posts
    130 Posts
    Global Posts
    239 Global Posts
       #1  
    I always seem to touch the ignore or answer icon before its out of my pocket. If there was a program to disable only when a call is coming in, it would be great.
    P.S. I did try a search, NO LUCK.
  2. #2  
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #3  
    Quote Originally Posted by vjdupree
    I always seem to touch the ignore or answer icon before its out of my pocket. If there was a program to disable only when a call is coming in, it would be great.
    P.S. I did try a search, NO LUCK.
    Pref>Keyguard>Disable Touchscreen When: Incoming Calls Recieved. Don't spend money when it is in your phone OEM.
  4. vjdup's Avatar
    Posts
    130 Posts
    Global Posts
    239 Global Posts
       #4  
    Once again my stupidity shows in public, Thank you VERY much.
  5. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #5  
    Quote Originally Posted by vjdupree
    Once again my stupidity shows in public, Thank you VERY much.
    Seasoning young Jedi http://community.the-underdogs.org/s...leb/anakin.gif . It wil come with time, don't be too hard on yourself.
  6. vjdup's Avatar
    Posts
    130 Posts
    Global Posts
    239 Global Posts
       #6  
    Im still waiting for evilghosts' smart@ss reply. He makes me laugh, usually.
  7. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #7  
    Quote Originally Posted by vjdupree
    Im still waiting for evilghosts' smart@ss reply. He makes me laugh, usually.
    He is probably out huntin' right now.

Posting Permissions