Results 1 to 7 of 7
  1. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #1  
    I've been trying to get DUN set up with my Treo 650 to my laptop using a Belkin USB BT device to connect with my Tmobile account. I've been doing this on and off for hours and although I've gotten closer (I think), I'm still not there yet. I've followed the instructions on PalmOne's sight and for a while was having hardware issues even connecting. I tried unpairing and repairing, turning on and off DUN on the Treo and maybe one of these things or maybe something else switched something so that I'm now able to get to the point where it dials the number (*99***1#), then it says "registering your computer on network" and then it finally comes back with an "Error 734: the PPP link control protocol was terminated." Argh! My extra initialization commands are as follows:

    AT+CGDCONT=1, "ip", "internet2.voicestram.com"

    Does anyone have a clue as to what's going on? I just feel so close, yet so far!
    Twitter: @dvdmon

  2. #2  
    Check this out here :
    http://discussion.treocentral.com/sh...ad.php?t=74550
    and the P1 instructions.Also,be sure that you have your DUN on in the Bluetooth screen on the Treo.Once your unit is discoverable AND the DUN is on you should see the little laptop icon on the Treo and should be able to connect.
    The first two or three tries,I had similar problems until I realized I had forgotten to turn DUN on.The next try,I was off and running like a charm.

    Edit-noticed you have a typo in the extra init commands
    it should be AT+CGDCONT=1,"ip","internet3.voicestream.com" at least this is what has been working for me since I set up my DUN this morning....
    Last edited by narbeauchamp; 07/10/2005 at 06:09 PM.
  3. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
       #3  
    Wow, thanks! Your edit made me double check my init commands and would you believe it I had a typo! "voicestram.com"! Ugh! I just connected and if this post goes through, then it looks lik everything is working great!
    Twitter: @dvdmon

  4. #4  
    Looks fabulous to me ! I didn't even notice the typo the first time around ,and I forgot that it is internet2 for regular TMobile Internet...Glad its working,sometimes we need an extra pair of eyes!
  5. #5  
    I have the same exact hang on "registering computer on network" trying to get on Cingular with unlocked Treo 650 with the latest firmware - I know Bluetooth is working properly as PDAnet works and I can transfer files from PC to Treo OK.
    I tried using this string but that doesn't seem to help.
    AT+CGDCONT=1,"ip","wap.cingular"
    username: WAP@CINGULARGPRS.COM
    password: CINGULAR1

    Anyone have any ideas what may be wrong ?
    Unlocked 650 on Cingular
    SE HBH-660
    Firmware: 01.71
    Software: Treo650-1.20-ENA
    Hardware: A
  6. #6  
    Quote Originally Posted by hdtvman
    I have the same exact hang on "registering computer on network" trying to get on Cingular with unlocked Treo 650 with the latest firmware - I know Bluetooth is working properly as PDAnet works and I can transfer files from PC to Treo OK.
    I tried using this string but that doesn't seem to help.
    AT+CGDCONT=1,"ip","wap.cingular"
    username: WAP@CINGULARGPRS.COM
    password: CINGULAR1

    Anyone have any ideas what may be wrong ?
    WAP is for the mediaconnect data plans. If you have the PDA Dataconnect plan you need to change all the "WAP's" to "ISP" so your username is ISP@CINGILARGPRS.COM and the APN is isp.cingular. Hope this helps.
  7. #7  
    Quote Originally Posted by hdtvman
    I have the same exact hang on "registering computer on network" trying to get on Cingular with unlocked Treo 650 with the latest firmware - I know Bluetooth is working properly as PDAnet works and I can transfer files from PC to Treo OK.
    I tried using this string but that doesn't seem to help.
    AT+CGDCONT=1,"ip","wap.cingular"
    username: WAP@CINGULARGPRS.COM
    password: CINGULAR1

    Anyone have any ideas what may be wrong ?

    when you get to your dialup screen that shows the username and PW click the properties tab. if you have multiple items for the modem like i did then uncheck all but that one port you need. mine had the 56k modem checked and put above my BT modem. when i unchecked it and tried again it worked like a charm.

    hope this helps.

Posting Permissions