Results 1 to 7 of 7
  1.    #1  
    Guys

    I have a quick question. I recently installed chattermail and somehow lost LED light. Now i cant tell if my phone is charged or if i am in a coverage area. Does anyone know who to turn it on?

    Thanks
    AP
    Last edited by ankit430; 07/10/2005 at 10:34 AM.
  2. #2  
    Try installing butler and using its Reset LED function.
  3.    #3  
    But can you tell y it was working before i installed chattermail. That program has nothing to do with the LED of thephone.
  4. #4  
    Quote Originally Posted by ankit430
    But can you tell y it was working before i installed chattermail. That program has nothing to do with the LED of thephone.
    Y you askin' so many questions??

    Maybe it does have to do with LED for notification of email...I dunno about chatter, haven't decided to shell out the money just yet, but I'm considering it.
  5. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
    #5  
    Chatter does use the led feature of the phone. It is in the chatter manual. You just probably need to reset the led like Bill Gamble stated.
  6. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #6  
    In Chatter under Preferences, then System there is an option to 'Keep LED Off'. if this is checked, then the LED will stay off. I don't think it defaults to On, though, so you might have turned it on. Also, after you change it I think you need to do a soft reset to get the LED to come back on.

    HTH,
    Brett
  7.    #7  
    Thanks Brett. It worked.

Posting Permissions