Results 1 to 7 of 7
  1.    #1  
    my unlocked and unbranded treo650 displays roaming in the east end of toronto on the fido network.did a network search.no other networks available.any suggestions?
  2. #2  
    Try hitting the menu button and scroll over to options then down to select band and make sure 'automatic' is highlighted and not home. Then you should automatically go to the network that you're paying for.
  3.    #3  
    did as instructed.still showing the fido network with roaming on the tap left corner.spoke to fido today.the tech guy says i should see "rogers" instead.he is at loss to explain why the phone is roaming.
  4. Reapman's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #4  
    I woudl'nt worry.. I'm on Fido, but constantly seeing rogers and roaming. Right now they're merging the networks into one apparently.

    HOWEVER, Since last Tuesday my GPRS has been dead. Talking to the rep they said yes, some people are having problems. No resolution, no eta, no yes we're working on it, just that it doesn't work for some people.

  5.    #5  
    my GPRS has been dead since i switched from motorola v-400.how do you manually set up GPRS on the treo 650 anyway?
  6. #6  
    i got a call from FIDO saying the networks should be fully merged now and there should be no more roaming... now, is GPRS back up? does it need to be changed to the rogers GPRS settings now to work?
  7.    #7  
    I manally configured the GPRS.workng fine now.but the "Roaming"is still on.

Posting Permissions