Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 136
  1. #21  
    I'm Cingular also, didn't buy the ttg700 yet. I'm waiting to hear that someone was successful on Cingular with it, and then I'll move. If anyone has success, please let us know.
  2.    #22  
    How about Verizon? --- Anybody have any luck with pairing a Verizon Treo650?
  3. #23  
    Quote Originally Posted by sbessel
    I upgraded my TomTom700 to 5.202 and I am able to pair my Sprint Treo650. I was able to import addresses and make and receive calls. I have not had any time to test, but so for this is 100% better than I have ever received.
    My new TTG700 has firmware 5.3 and it will NOT pair with my Sprint Treo 650 with the latest Treo upgrade. Anyone have any better luck?
  4. #24  
    Quote Originally Posted by jeffersonh1
    My new TTG700 has firmware 5.3 and it will NOT pair with my Sprint Treo 650 with the latest Treo upgrade. Anyone have any better luck?
    So after much effort & hard resets of both the Treo 650 (Sprint, firm1.12) and the TomTom (v5.202), I still can only get "pairing" with DUN enabled which leads to a dead-end since there's no GPRS with Sprint.

    With DUN Disabled, I still get "Phone lacks necessary features for pairing" with an "OBEX not found" error flashing in the top right.

    Can the folks who've gotten this to work help out here?
    Thanks!

    Who was it who said "the Treo isn't for the faint at heart" or something to that effect?! I 2nd that!

    Still hopeful,
    Mindfull
    Last edited by MindFull; 08/01/2005 at 01:41 AM.
    From the Desk Of....
    MindFull
    SF Bay~
    The Treo 650: Crisp & Clean, but the RAM is lean!
  5. #25  
    Perhaps your issue is that you are pairing with DUN. I would suggest that you delete all trusted pairs, from both the phone and TTG - then pair in phone mode only. This is the method I used, no special hoops and it has been working better than expected ever since.
    ...Scott
  6. #26  
    Quote Originally Posted by sbessel
    Perhaps your issue is that you are pairing with DUN. I would suggest that you delete all trusted pairs, from both the phone and TTG - then pair in phone mode only. This is the method I used, no special hoops and it has been working better than expected ever since.
    I'll second this recommendation. Also, if you are running any of Shadowmite's great bluetooth stack work, you may want to revert back. My Sprint Treo 650 is not running any Shadowmite files. Just try this out to see if that's what's interfering.
  7. #27  
    Thanks for your feedback~

    I've edited my previous post to reflect that there's no pairing with DUN turned off either.... Also no Shadomite ROMs. (I hard-rest the T650 after Sprint's firmware 1.12 upgrade twice) and still no handsfree pairing with or without DUN. Hmmm. Also, Tomtom 700 has a fresh install of version 5.202, which I've installed now without ScaredyKat's "extras" to make sure there was no interference there either. Both are competely clean systems.

    WAIT A MINUTE! AHA! I just got mine to work!!
    You know what the roadblock was?!?! My >Device Name< on the Treo for Bluetooth! I changed it to >Treo650<, (then turned BT off, exited, re-opened & turned it on) and it worked like a CHARM!! I'd previously changed it to 3 other names, but none of them worked. I thought I was being crazy to try it just now, but it's COMPLETELY up & running. This is SO ODD (& something TomTom must have come across at some point-I would've appreciated knowing!), but I really hope this might help others.

    THANK YOU SBesell & Cortjestir for your patience & contributions. Does this sound familiar at all? If you 2 have different Device Names, i'll admit to being totally confounded as to why it worked for me. Curious to know it this might be a "key" or some strange coincidence.

    There are now 3 of us, it seems, nationwide who have this up & running. Let's see if some more folks can't get connected. ;D
    Best Regards,
    Mindfull
    From the Desk Of....
    MindFull
    SF Bay~
    The Treo 650: Crisp & Clean, but the RAM is lean!
  8. #28  
    I am happy for you Mindfull !! Really!
    I have a Orange France Treo 650 and a TOMTOM 700 version 5.201.
    AND I CANNOT PAIR THE TWO DEVICES !!!
    I have named my Treo "Treo650" to follow Mindfull advice, but no luck.

    Can one of the lucky one give me a summary of what I should do ??

  9. #29  
    jmcalvat,
    The problem is that you have v 5.201! I haven't heard of a Treo-owner who has paired with v 5.201.

    With all the "kudos" to those who've contributed to these threads, I'm going to give my best shot at a
    Checklist for Treo-Pairing with TTGO 700
    (a work in progress, no doubt)

    (1) Update TomTom to version 5.202
    (See thread HERE, and software to download at: http://www.automated.it/ttg-apps.html).
    NOTE: **If you ONLY want to update the TomTom's version, just open the main ZIP file, and you'll see a separate folder for Version 5.202 upgrade. Just backup the original files, copy & paste in new ones onto the TTGO's drive** The extra applications are great, but they can easily distract from the task at hand. Come back & install those when you're Treo is pairing! (we hope)
    (2) Update your Treo 650 to most current Firmware (version varies by provider)
    (3) Rename Treo (Bluetooth Name) to >Treo650< (may or may not be required, but worked for mine)
    (4) Turn OFF Dialup Networking, with primary BT set to "ON" & "Discoverable".
    (5) If the above haven't worked, try removing all "trusted devices" on both Treo & TomTom (as SBessell explained in his last 2 posts here) then try again.
    Still Not Working? Try resetting TomTom (via pin-hole in bottom of unit) and/or soft-resetting Treo to clear any residual communication issues.

    TIP #1~ While frustratedly trying to get pairing, I found myself going back to turning DUN (DialUpNetwork) on just to get SOME response from the TT700... This is a total waste of time, and only leads to an incorrect pairing (the TomTom then sees the Treo as only a "Internet Access" source, which it will ultimately reject (as of this time). Just keep DUN OFF & try through the means mentioned as successful above in this thread.

    TIP #2: Read the above posts & links carefully & thoroughly. Ideally, they can help save you a LOT of time & effort in this process.

    TIP #3:
    Is it tedious, Yes.
    Does it work, Apparently!!
    Is it worth it? Priceless!
    (Just kidding ;-)

    Please forgive any typos & Best of luck!!
    From the Desk Of....
    MindFull
    SF Bay~
    The Treo 650: Crisp & Clean, but the RAM is lean!
  10. #30  
    So, has anyone done this with the Cingular Treo? Turtlini?
  11. #31  
    So, after pairing it, does the traffic feature work? I'm afraid that it will be one or the other... that would stink...

    Art
    Newton->Visor Deluxe->Visor Prism->Treo 300->Treo 600->Treo 650->Treo 755p->Touch Pro->Palm Pre!
  12. #32  
    > So, has anyone done this with the Cingular Treo? Turtlini?

    Still no luck for me on Cingular. I'll try renaming the Treo tonight and see what happens.
  13. #33  
    I'm happy for you MindFull. A little persistance (and this board) certainly does pay off! :-)

    Quote Originally Posted by bioart
    So, after pairing it, does the traffic feature work? I'm afraid that it will be one or the other... that would stink...
    Art, so far on the Sprint Treo 650, Traffic (and other web-enabled apps like Weather and downloads) do not work with the TTG 700. I assume this is because the TTG requires GPRS, but I could be wrong. The only services I have been able to get to work on my Sprint Treo 650 are the handsfree calling features.

    Hopefully, TomTom will address these issues in future versions of its software.
    Last edited by cortjestir; 08/01/2005 at 05:25 PM.
  14. #34  
    An Update:

    Now, I'm sure we all wish this were simpler, but...
    I was able to get pairing with a clean install of updated Sprint firmware after a hard-reset on the Treo. When I sync'd my contacts back in, it still worked. I was able to load the following onto the TomTom 700 (automatically after pairing): "Speed-dial" or "Favorites", my Treo's Call History, and was able to both make & receive calls.

    However, as of an hour ago, when I restored all my previous programs to the Treo650 (and no doubt some pesky network preferences file or something), the above sequence no longer worked.

    So somewhere among the other programs or preference files that usually reside on my Treo, there is a conflict with TT Go's connection. (See Possible Conflict List below...)

    Based on the above, I'm thinking the Device Name Change was more of a workaround than a "key". What I mean is this: Each BT device stores its cache of connected, trusted, or sometimes even attempted-connect devices to a certain extent. (In the T650, pressing Menu while on BT screen gives you the option to enable/disable this). I think renaming the device somehow "tricked" the Treo, TomTom, or both, into believing this was a new connection-attempt from a "new device" hence it worked around that issue of connection cache, most likely on the TomTom. Sbessell also discusses clearing these caches through other means as well (such as "unpairing", deleting connections, pin-resets) in this thread.

    If anyone gets any closer to isolating the "key" that is either allowing or denying connection, by all means share. Here's a (partial, I'm sure)
    Possible Conflict List for Pairing Treo 650 with TomTom GO 700
    Network: Connected/Disconnected.
    Bluetooth Cache: Enabled/Disabled.
    Trusted Devices (other than TomTom): Deleted or Retained.
    Hardware Code on Treo (see "Phone Info" in menu>Options from phone screen): Mine is A, and I've heard of B & C models, too. I've heard they can rrelate to manufacturing differences among phones.
    Network Preference files (I have 2) which may retain BT cache history.
    Surrounding BT devices that are active, esp if paired w T650.
    It may be helpful to discuss which programs people have installed...
    For me, the obvious "suspects" are Agendus (stores contacts separately, I've heard), VersaMail errors (the first suspect in all things Treo!), and TreoButler (or any other program that controls connections or program usage at all.

    I just thought this might be valuable info for those who've tried everything above & still can't connect. Also especially valuable for folks who are trying to decide whether or not to buy the 700 for use with a Treo. To me, if a connection requires hard-reset (even with backup on the PC), that's a risky bet.
    Sorry for the long post, but hope the details prove helpful as we all trouble-shoot the connection....
    From the Desk Of....
    MindFull
    SF Bay~
    The Treo 650: Crisp & Clean, but the RAM is lean!
  15.    #35  
    Based on the good news of SBessel, Cortjestir and Mindfull I repurchased the TT700 > upgraded the firmware and .... still no luck

    Here's my set up

    Sprint ROM 1.12
    Hardware A
    PRL rev 10028

    Apps:
    Chatter - can"t live without
    Butler
    Backup Man
    Doc to Go
    Key Caps
    Navigator - Palm version of Tom Tom
    Conversion / Calculator App
    X Man - Cross Streets for NYC

    ON CARD:
    BAck Up
    BlackJack
    Jpeg Watcher
    Pocket Lingo Dictionary
    Tube Subway Finder
    Video Poker
    Teal BAckup ( i have a ffew of these just in case)

    SBessel & Courtjestir can you post your setup on phone

    Thanks
  16. #36  
    Based on your post, Bhozier...
    I'm 90% certain to be uninstalling Butler tonight, as the only other apps we have in common are BackupMan (a distant 2nd possible conflict, especially with SD card removed), and Docs to Go.

    Also, I can now confirm that ZLauncher v5.11 on my T650 was interfering with a BlueTooth Manager file in RAM. As a precaution, I'm testing for conflicts with Default Launcher ON, rather than ZLauncher (likely issue is Z's Plugins that monitor various functions of other apps, utilities, and functions.)

    I've saved the working "profile" as a backup (courtesy of BackupMan actually) on my SD card, but I'm still trying to troubleshoot, as it will help us all a lot more in the long-run.
    Thanks for your post Bhozier. I'll post my setup, too, as time permits.
    Best,
    From the Desk Of....
    MindFull
    SF Bay~
    The Treo 650: Crisp & Clean, but the RAM is lean!
  17.    #37  
    I will delete Butler as well and post the outcome late tonight

    Thanks for all your info --- We will figure this out
  18.    #38  
    I tried deleting butler ....... I also had some left over vindigo profiles kicking around and deleted all things vindigo

    and still no go ... it sees the treo and when I select it it my dialogue box comes up on treo saying that BT connection is in progress ... I never get a request for pass key ... it goes away pretty quickly and then I get the messagw on TT 700 that the connection can't be made ..... I will try again later.
  19. #39  
    Quote Originally Posted by Bhozier
    SBessel & Courtjestir can you post your setup on phone
    Here's my set-up. Haven't updated many of these apps in ages (if it aint broke...). I also run a pretty lean Treo, comparatively speaking. Most of these apps are run off the SD card.

    Sprint Treo 650 running v1.12 firmware (13MB free memory)
    3Nity v1.5T
    BackupMan v1.53
    Bejewelled 2
    Bob's Alarm v3.00
    Bob's Calculator v1.228
    CardSuite v3.6
    eReader
    HandZipper Lite
    MMPlayer v0.2.14p1
    SnapperMail v2.1.0.01
    SplashPhoto v4.2
    Verichat v2.86b
    WordPop
    ZLauncher v5.20

    Hope this helps. Good luck with getting the TTG 700 to talk with your Treo 650. It's such a great convenience!

    CJ
  20. #40  
    Bhozier,

    I just thought of something. Try testing from the ground-up (i.e. hard reset, pair with TTG, install apps one at a time, test pairing after each install, repeat as necessary) vs. troubleshooting particular apps. I know it may be time consuming, but it will certainly lead you to the conflicting app (if any) and also clean out your Treo 650 pretty nicely. This is clearly much easier if you have something like BackupMan to install individual apps/PDBs from a backup.
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions