Results 1 to 4 of 4
  1. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
       #1  
    Hello

    Both when upgrading to 1.23 and 1.28 my pictures saved on the device somehow disappeared - not completely thou.....

    I posted an advice in the GSM upgrade tread describing the problem - http://discussion.treocentral.com/sh...7&postcount=99

    Yesterday I installed SplashBlog, and started publishing Treo photos on the web - a nice service

    After installing SplashBlog - which also handles photos - I have started getting error messages in my Hotsync log:
    Media
    - The following record was modified on both the Device and the Desktop: 4888890.JPG in the album 'Mine SD bilder'. This record will be duplicated on each platform. Delete the unwanted record and perform a HotSync operation again.
    - The following record, 762235.JPG in the album 'Mine SD bilder', was modified on one platform and deleted on the other. The modified version will appear on both platforms.

    The missing pictures are present on my device - probably saved in an area in the "builtin" part of the memory which is not accessable for me (can't find them using the Treo/NVFS modified version of Filez). I assume this as many of them are assigned to contacts in Agendus Pro, and are visible there and as a Caller ID picture. The duplication don't stop. After 10 hotsyncs I have 10 dublicates in PD :|

    What I want:
    I want to be able to delete (of if possible copy/move them to my SDcard) this pictures which duplicates and generating the error when hotsyncing. Deleting them from Palm Desktop doesn't solve the issue - they are back at the next hotsync. The duplication issue (and the hotsync error) started after installing SplashBlog yesterday, but I beleive the problem is initially caused by the missing/ not accessible pics.

    I just cannot find them using 'Treo'Filez. Any advice - other than hard resseting of cause (which I don't believe affects the 'builtin' part of the memory...)
    Last edited by jorang; 07/08/2005 at 08:00 AM. Reason: Typo....
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  2. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
       #2  
    Anyone?

    I have tried to hard reset my device, but no cure...
    I have also tried to Zero-out my device - was not able to perform the Zero-Out Reset
    as described at MTDN ( http://mytreo.net/treofaq/Treo650Resetting )
    I got the "rainbow-colored boot log screen" every time I tried. Had to perform a hard reset to recover

    Any suggestions?
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  3. #3  
    Have you tried using Resco Explorer?
  4. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
       #4  
    Bill,

    Thanks for your suggestion. I've solved the problem for now.
    Deleted org/duplicates in PD - synced - again deleted org/duplicates - sync (w/ handheld overwrites desktop) - again deleted org/dups - ordinary synced - viola..!!

    But I'll give Resco Explorer a try. What advantages does it offer over Filez?
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)

Posting Permissions