Results 1 to 5 of 5
  1.    #1  
    First post

    I have recieved a email within VersaMail which has a .rtf document attached. I am unable to view this document, the treo attempts to decode it but just displays weird characters.

    I have the latest version of docs-to-go install but even this fails to see the document when it is saved on the SD.

    HELP.....
  2. #2  
    Needs to be in word format. RTF is similar to PDF in that the Palm OS must have a program that it can use to view it on the Palm.

    Depending upon your version of DTG, it should read PDF's and RTF's when synced via DTG on the PC.

    DTG also states that they can open PDF's from within their email program - you might check their documentation to see if it will also open RTF's from their email program?
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  3. #3  
    Quote Originally Posted by Scotto
    First post

    I have recieved a email within VersaMail which has a .rtf document attached. I am unable to view this document, the treo attempts to decode it but just displays weird characters.

    I have the latest version of docs-to-go install but even this fails to see the document when it is saved on the SD.

    HELP.....
    See if the DocsToGo version on your PalmOne CD has this option. If not, I am pretty sure DocsToGo Pro version has this ability.
    ... Go Go TREO !!! The 700wx and T755P are awesome
  4.    #4  
    many thanks guys,
  5. #5  
    Anyone try SiED? Pretty sure that it supports rtf. Also recall that Rich Reader has rtf support...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions