Results 1 to 7 of 7
  1.    #1  
    I am so tired of this. I have a $350 Treo. I get complaints all day long about people no being able to hear me on the other end.

    They say it fades in and out, I use the headset. I am told that I sound like I am 1000 miles away in a tunnel.
    Is it my phone? Do I need to ship it to Palmone and get a replacment?

    I can deal with the memory problems, the reseting, the fact that I can't use wifi with the phone, the fact that Tmobile doesn't have one, the fact that the 5-way nav is not like the 600, the crappy, 2.5 mm jack for audio output, the fact that it didn't come with a cradle. All that stuff is secondary.

    But, having a phone that does not work!!!!!!!!!!!!!!

    Someone help me.

    I bought VolumeCare and BTmute, hopping it would help. I bought a SE 600, then a Treo BT headset--------- NOTHING. I am NOT noticing an improvment.

    For the first time ever in 7 years. I actually did the unthinkable. I looked at a XDA. I am so tempted right now.

    I love my Treo and Palm OS. But, if the phone doesn't work, no other Treos exist, What am i to do?
  2. #2  
    It's one of three things:
    1. TMobile. Do you have the same problem using a different phone?
    2. Headset - problem not the headset since you tried two different ones.
    3. The phone - get it exchanged.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3.    #3  
    1. didn't have this problem with the 600
    2. yep
    3. i hope so. $1000 is pretty step for the xda O2lli but, hey what choice do I have is P1 is sucking this bad?
  4. #4  
    Ok,heres a way to help you fix that.Start buy getting back to a basic
    Treo 650 without ANY ADDED SECOND PARTY SOFTWARE .
    Take a small magnet and slide it across the rear speaker a few times.
    Did it pick up any metal particles?Look close and due it a few times.
    You might want to lightly tap on the phone also.
    Ok,now remove the battery.take the magnet and run it over the small mic
    in the lower right coner.Do it a few times.Install battery and see how it works.
    Report back here with your results.Hold of on putting any software back in
    the phone.
  5. #5  
    Buy=by sorry
  6.    #6  
    SURE a magnet and a Treo. Great combo (: think I will hold of on that mod
  7. #7  
    Quote Originally Posted by Meandean
    Ok,heres a way to help you fix that.Start buy getting back to a basic
    Treo 650 without ANY ADDED SECOND PARTY SOFTWARE .
    Take a small magnet and slide it across the rear speaker a few times.
    Did it pick up any metal particles?Look close and due it a few times.
    You might want to lightly tap on the phone also.
    Ok,now remove the battery.take the magnet and run it over the small mic
    in the lower right coner.Do it a few times.Install battery and see how it works.
    Report back here with your results.Hold of on putting any software back in
    the phone.
    wtf is this supposed to help/prove?

Posting Permissions