Results 1 to 8 of 8
  1.    #1  
    When my T650 rings, it uses the "Alarm Bells" sound.

    I have changed every sound in the "Sound & Alerts" preferences to other sounds like Classic etc, but still I only get the "Alarm Bells" sound when the phone rings.

    Is there something somewhere else that overrides this? That sound (Alarm Bells) is not set as the sound for anything in any setting in the Prefs at all.

    Bob
  2. #2  
    Do you have any 3rd part software installed?
  3. #3  
    Preferences, Sounds & Alerts, Application: Phone, Tones - what's listed for each of the four rings?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4.    #4  
    Like I said, Alarm Bells is not listed
    Known Caller Tone = Classic
    Unknown... = Classic
    Roaming...= Classic
    Voicemail... = Alert Beep
    Service Tone = OFF
  5.    #5  
    3rd party apps:

    Butler, Volume Care, Goodlink.

    Problem is apparent with Volume Care disabled.

    Bob
  6. #6  
    Quote Originally Posted by ae1m
    3rd party apps:

    Butler, Volume Care, Goodlink.

    Problem is apparent with Volume Care disabled.

    Bob
    I'm assuming that the problem's also there when Volume Care's enabled. Have you set up any speed dial favorites? Do any of them use the "Alarm Bells" ringtone?
  7. #7  
    Quote Originally Posted by ae1m
    3rd party apps:

    Butler, Volume Care, Goodlink.

    Problem is apparent with Volume Care disabled.

    Bob
    Have you uninstalled any of those applications to see if the problem rectified itself? Maybe a 3rd party application is malfunctioning?
  8. #8  
    Reset button?

Posting Permissions