Results 1 to 8 of 8
  1.    #1  
    I've been playing with TCPMP and I love the app, but all my movies are very quiet on the Treo when played through the speaker. I have to turn the volume all the way up to hear it at all, and even then the room has to be really quiet. Contrasted to mp3's I play through real player, something seems a miss.

    Anyone else have the same problem or possiblity a solution?


    ps- if I plug in a headphone it's listenable, though still quieter then I would prefer.
  2. #2  
    I have the same problem -- I wonder if it's a TCPMP issue or perhaps the way the movies are encoded (I use Nero Recode). Any suggestions would be appreciated!
  3. #3  
    Turn up the Preamp in Audio preferences...
  4. #4  
    Yup, the preamp works great for me
    1 | 2
  5. #5  
    Quote Originally Posted by Longstrider
    Turn up the Preamp in Audio preferences...
    Where?
  6. #6  
    Preferences, then Preamp
    1 | 2
  7. #7  
    I don't see preamp under preferences on my Sprint 650. (All of a sudden I feel the fog rollng in.)
  8. #8  
    Wait a second -- ahhh, brainfart released. Oh I see it now, in TCPMP Prefs, not in Treo Prefs. You're right, huge increase in volume. Thanks.

Posting Permissions