Results 1 to 7 of 7
  1. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #1  
    I searched for this topic as I figured it would have come up before, but I did not find a thread on this. If I missed it, my apologies.

    I have Verizon T650, and it does not seem to have the "Privacy" setting in the SMS preferences. I am unable to hide the SMS Popup window when an SMS arrives, which sucks because most of my SMS messages are in fact private.

    I tried enabling Butler's "Hide SMS Popup" option, but this does not actually hide the popup...it only makes a difference AFTER it shows the popup and you press the center button to switch off keyguard...after which Butler replaces the popup with the flashing asterix.

    Has anyone been able to hide this SMS Popup window?
  2. #2  
  3. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #3  
    Thx...found that thread in the search, but the suggested fixes don't do the trick for me...
  4. #4  
    Mobidutch,

    Did you find a fix for your issue. I recently switched to a Verizon T650 from a Sprint T650 and am having the same problem. Any suggestions will be appreciated.
  5. mtrimmer's Avatar
    Posts
    67 Posts
    Global Posts
    71 Global Posts
    #5  
    Butler has this option - it's a pay for app, but it works on a VZW device.
  6. #6  
    I have paid for Butler and found that it worked great on Sprint. However, I am having the same problem that R1 had on my Verizon 650. The message is only hidden when I press the center button. Am I missing an option on Butler?
  7. #7  
    Same here -- neither VZW native SMS app nor Butler in fact suppresses the message display. Looking for answer.

Posting Permissions