Results 1 to 13 of 13
  1. slthree's Avatar
    Posts
    190 Posts
    Global Posts
    255 Global Posts
       #1  
    I'm trying to set it up after just downloading it this afternoon. I keep getting a "Sending error: 535 5.7.8 Bad username or password (Authentication Failed)"

    Sprint couldn't help. Can anyone?
  2. #2  
    Outgoing server would be..?
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. #3  
    Have you posted on the Chatter Email website? www.chatteremail.com
    Marc is the most responsive developer I know.
  4. slthree's Avatar
    Posts
    190 Posts
    Global Posts
    255 Global Posts
       #4  
    If you mean the SMTP Server Address, I have it set as smtp.sprintpcs.com. is that correct?
  5. #5  
    Quote Originally Posted by slthree
    If you mean the SMTP Server Address, I have it set as smtp.sprintpcs.com. is that correct?
    Yeah thats correct.

    Have you verified your username/password for your sprint email?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  6. slthree's Avatar
    Posts
    190 Posts
    Global Posts
    255 Global Posts
       #6  
    Quote Originally Posted by t2gungho
    Yeah thats correct.

    Have you verified your username/password for your sprint email?
    My username on Versamail is smarxuach01 but sprint told me that id I'm trying to set up for a mail account other than Versamail, I have to use my entire address of smarxuach01@sprintpcs.com. So I tried that with all the passwords I normally use and nothing worked.

    Any advice?
  7. #7  
    Quote Originally Posted by slthree
    My username on Versamail is smarxuach01 but sprint told me that id I'm trying to set up for a mail account other than Versamail, I have to use my entire address of smarxuach01@sprintpcs.com. So I tried that with all the passwords I normally use and nothing worked.

    Any advice?
    My sprint pcs username is t2gungho. Dont put in the @sprintpcs.com in the login name...just the username. (P.S. Dont listen to sprint )
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  8. slthree's Avatar
    Posts
    190 Posts
    Global Posts
    255 Global Posts
       #8  
    Quote Originally Posted by t2gungho
    My sprint pcs username is t2gungho. Dont put in the @sprintpcs.com in the login name...just the username. (P.S. Dont listen to sprint )
    Well, you were RIGHT and as usual sprint was wrong. Four calls to sprint and no help. How I hate their Customer service, even the vision people are illiterate.

    I can't thank you enough for your help.
  9. #9  
    It doesnt happen very often....LOL.

    Just do your part and spread the love about TC and Chatter!
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  10. #10  
    dumb question please, how do I setup an AOL account with Chatter? I am a 6 year old when it comes to this stuff. Thanks!
    Fred
    Cingular 680
  11. #11  
    imap.aol.com is the server and smtp.aol.com for sending.

    Marc
  12. #12  
    Quote Originally Posted by mblank
    imap.aol.com is the server and smtp.aol.com for sending.

    Marc

    thanks Marc!

    Why arent images showing up in emails ? Are they not supported?

    Fred
    Fred
    Cingular 680
  13. #13  
    Are you talking about HTML mail?

    First of all, the current stable release of Chatter doesn't support HTML; you'd have to use the beta version(s) to get that. Second, HTML viewing doesn't support image loading at this point (this is true of ALL Treo email clients, btw). Support for this will be coming.

    Marc

Posting Permissions