Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1.    #21  
    Well I've gone back to the set up in which Butler and Chatter don't play well together.

    I noticed my screen turning on all the time with the settings congfigured as above.
  2. #22  
    One question, right now when I get an email, and I am in another program, the LED flashes Green (Butler installed) but stays in that particular program, which is fine but how do I get it to pop a message on screen saying I have an email or goto chatter application? Thanks!
    Fred
    Cingular 680
  3. #23  
    Quote Originally Posted by fkjr2
    One question, right now when I get an email, and I am in another program, the LED flashes Green (Butler installed) but stays in that particular program, which is fine but how do I get it to pop a message on screen saying I have an email or goto chatter application? Thanks!
    When in Chatter, hit the Menu key and then go to Pref -> Preferences. Then under the Notifications section, make sure that "Pop" is checked for "Using Other App." That will give you a popup for new mail when you are in a different application.

    If you also want the popup when your Treo is off, check "Pop" while "Asleep" as well.
  4. #24  
    Is the Butler/Chatter "conflict what is saucing mysreen to pop on randomly all day/night even when phone.radio is off? Very annoying at night....
    Charliec
  5. #25  
    I don't see such problems out of Chatter/Butler.. I have Chatter set to "keep led off" and Butler set to "leave alone". When I try it the other way around the stupid LED blinks all the time.
  6. #26  
    Maybe somebody can help me...

    I'm trying to get my Treo's LED to stay off all the time, except when I get a new voicemail, SMS, or email. I can use Butler to handle voicemails and SMS notifications, and keep the LED off in all other situations. However, when I enable LED notifications in Chatter, it seems to work on the first incoming email, but then the LED goes back to its annoying default habit of blinking all the time (blinks when it's got a data connection, on when it's charging, etc). It's as if Butler's "keep LED off" functionality is somehow disabled the moment Chatter sets the LED. Does anyone else have this problem, and has anyone been able to figure out a workaround?

    Thanks, Jesse
  7. #27  
    Quote Originally Posted by jberman
    Maybe somebody can help me...

    I'm trying to get my Treo's LED to stay off all the time, except when I get a new voicemail, SMS, or email. I can use Butler to handle voicemails and SMS notifications, and keep the LED off in all other situations. However, when I enable LED notifications in Chatter, it seems to work on the first incoming email, but then the LED goes back to its annoying default habit of blinking all the time (blinks when it's got a data connection, on when it's charging, etc). It's as if Butler's "keep LED off" functionality is somehow disabled the moment Chatter sets the LED. Does anyone else have this problem, and has anyone been able to figure out a workaround?

    Thanks, Jesse
    I understand your issue and yes, there is a relatively easy solution for this. This solution is for people (like you) that want to pretty much keep the led off at all times unless you get a voicemail, SMS, or email. This is not a perfect solution, but it will work (I'll mention why it's not a perfect solution a bit later).

    I will explain the solution that I use so some settings like the color of the led etc, are things that I use and prefer and know to work correctly. I have a sprint treo 650 and the following settings work for me.

    The 2 programs you will need are butler http://tinyurl.com/ag9fx and Ledoff (freeware/donationware) http://tinyurl.com/dfp5o

    You should set butler to flash the led whenever you get an e-mail, sms, vm, etc and then select it's "leave as it is" option for regular led use. I also have "fast green" selected as the led color that butler should use when I get a vm.

    In Ledoff, you should enable ledoff and then select its "alert" box and all of the other alerts in it's section (this includes vm, datebook, generic, sms etc).

    In chatter, under "notifications" you can check any of the options that you want and also select the "use attention manager alerts." Do not select "alert killer" or "Keep led off" in Chatter.

    One thing you have to understand about ledoff is that it doesn't turn on the led for any of it's options (you need butler for that). It's main purpose is actually to keep the led "off" for any of the options that you do not have explicitly selected in it's settings. Another thing to keep in mind (part of the reason it's not a perfect solution) is that chatter (just like it does with butler) will sort of take over the led setting after a new e-mail. The reason that ledoff works though, is that it will turn the led back off as soon as you move the 5way around etc (which you would do anyway to acknowledge an e-mail).
    Last edited by paulsjmail; 08/16/2005 at 05:23 PM.
  8. #28  
    Thanks, paulsjmail! I had tried a similar setup but it didn't occur to me to set Butler's default LED setting to "leave as is." That may have caused a conflict between Butler and LEDOff. Will give this new scheme a try.
Page 2 of 2 FirstFirst 12

Posting Permissions