Results 1 to 5 of 5
  1.    #1  
    I have about 10-15 apps stored on my SD card of the Treo 650. I do not use any 3-party launchers and the apps run fine from the card. Here is my problem:

    The Treo loses track of the apps on the SD card. It will only display icons for the first 5-7 apps when I access the card. All the apps are still there, just no launcher icons.

    A reboot usually fixes the issue, at least temporarily, but it always come back.

    I searched the forum and did not see any similar issues. Anyone come up against this before?

    Thanks!
  2. #2  
    How did you install these apps to the card? Thru a card reader or via copy from internal memory? If thru copy from internal memory -- you are ok(and I do not know what the problem is). If via a card reader, did you put them in the root directory of the card or under /Palm/Launcher or /Palm/Programs? If you put them in the root directory, move them out. The root directory is not for programs and may be your bug here.
  3.    #3  
    Either installed them directy to the card via a hotsync or "moved" them from RAM to the SD using FileZ
  4. #4  
    Quote Originally Posted by cwbaker
    Either installed them directy to the card via a hotsync or "moved" them from RAM to the SD using FileZ
    Are the disappearing ones in the root directory of the card?
  5. #5  
    If they were in the wrong directory, they would never work. If they work at first, and for some reason "stop" working, that seems like some other type of problem.

    Instead of rebooting, try removing the card and reinserting it. If that brings them back, it may be a hardware malfunction with either the card or card reader. Can you recreate the problem consistently?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!

Posting Permissions