Results 1 to 5 of 5
  1.    #1  
    I have a Treo 600 but will be getting the 650 soon. I recommended the Treo to a friend and he has one complaint that I never thought about.

    When someone text messages you, it automatically pops up on the screen. This allows anyone to view your text if you have the phone sitting around. Is there anyway to password protect your phone so that the screen does not pop your message automatically?
  2. #2  
    go to preferences > sounds and alerts > messaging > tones > uncheck show message alerts
  3. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #3  
    Butler supresses SMS if you want it to.
  4. #4  
    Another reason to get Butler. When you receive a txt, you get a blinking asterisk, like any other alert, and you then visit your SMS to view.
    1 | 2
  5. kaoswlf's Avatar
    Posts
    349 Posts
    Global Posts
    353 Global Posts
    #5  
    You can fix that through preferences... Use butler... or USe applock to put a password on different applications of the phone...

Posting Permissions