Results 1 to 8 of 8
  1.    #1  
    Has anyone notice that if Treo receives an incoming call during Hotsync, it will hang for a while and then reset itself? I experieced it repeatedly with my unlock GSM Treo. Anyone has this experience? I couldn't find any KB or manual saying I can't receive call (or turn off phone) during Hotsync...


    Cary
  2. #2  
    Play it safe. Just turn phone off during hotsync.
    FastFrank
  3. #3  
    Noticed it for the first time the other day.
  4. #4  
    this may be a corrupt PhoneCallDB file, back it up first then delete it using filez and see if that helps.
    Treoing & Loving it
  5.    #5  
    No, this doesn't help.

    Just received reply from P1 support saying I need to turn off phone before Hotsync.

    They should have it written in manual...
  6. #6  
    If turning phone off during hotsync is required, P1 should turn it off automatically during the hotsync process and re-enable when finished.

    Another item for next update.
    FastFrank
  7. #7  
    Updated, unlocked GSM. If I call my phone during a hotsync I get a recorded message on the carrier's system telling me the phone is busy and to try again later. I am on Chinamobile in Beijing.
  8. #8  
    i've been doing hotsyncs for the past 7 mo with the phone off, never had any resets. it is hard to believe that only your needs the phone to be off. Try deleting unsaved pref (back it up first).
    Treoing & Loving it

Posting Permissions