Results 1 to 18 of 18
  1. tcatnat's Avatar
    Posts
    228 Posts
    Global Posts
    309 Global Posts
       #1  
    How the heck do I turn off the data connection when I'm done on the web? I just noticed that my phone was connected to the data network all night and it drains the battery something fierce. Do I have to turn the whole cell radio on and off again? There's got to be a disconnect somewhere.
    SprintPCS Treo 755p
  2. #2  
    Quote Originally Posted by tcatnat
    How the heck do I turn off the data connection when I'm done on the web? I just noticed that my phone was connected to the data network all night and it drains the battery something fierce. Do I have to turn the whole cell radio on and off again? There's got to be a disconnect somewhere.
    Apparently, the Sprint models lack the Disconnect menu option in Blazer; there should be such a menu choice in Versamail (there is in Snappermail) and of course, you can disconnect from within the Network section of your Preferences app. Alternatively, there are several apps available to provide this function: TreoHelper allows you to limit your network connection to a specified length of time, shutting it off automatically - and several apps, like Reset NetLib, NetSwitchDA and NetSelect just let you disconnect at will. See this thread and this thread.
    Last edited by Bill Gamble; 07/02/2005 at 08:37 AM.
  3. #3  
    Prefs > Network > Disconnect
  4. #4  
    Quote Originally Posted by MacJunkie
    Prefs > Network > Disconnect
    For up to 10 minutes yesterday, I was trying to disconnect from the network in Preferences > Network > Disconnect. Every time I disconnected, it reconnected. I would click cancel, and it would simply restart. Normally, after about 2-3 times doing this, it would ask if I want to disconnect. It never did. I had Chatter closed out as well as Verichat, and no other program was vying for my network connection. This was bad because it was late at night and I was down to 27% on my battery. I was trying to close the network connection to preserve battery life so I could get phone calls. Very weird problem.
  5. #5  
    Quote Originally Posted by lawilson2
    For up to 10 minutes yesterday, I was trying to disconnect from the network in Preferences > Network > Disconnect. Every time I disconnected, it reconnected. I would click cancel, and it would simply restart. Normally, after about 2-3 times doing this, it would ask if I want to disconnect. It never did. I had Chatter closed out as well as Verichat, and no other program was vying for my network connection. This was bad because it was late at night and I was down to 27% on my battery. I was trying to close the network connection to preserve battery life so I could get phone calls. Very weird problem.
    Hey LA,

    I had the same issue... found out that Verichat was still trying to connect... that is even after I "Exit" the program...

    I had to change my browsers / email and chat software to Disconnect ... basically in Verichat "Disconnect on Exit" and Xiino Disconnect manually when I finish browsing...

    Another way to trick you phone to disconnect I found is to make a call... call your voice mail... just dial up , listen for a bit like 'type in your password' and then hang up... it stops all my data connections...

    cya.
    Got to love it... Balinor
  6. #6  
    Thanks for your post. I thought I was the only one with this issue. I haven't had the battery issues others have had, but this was just plain annoying!
  7. jacobh's Avatar
    Posts
    158 Posts
    Global Posts
    166 Global Posts
    #7  
    Has anyone tried TreoHelper for this issue? It lets you schedule times to disconnect from the net, or turn off the phone radio all together.

    http://rallypilot.sourceforge.net/
  8. #8  
    I am testing Treo Helper now to see if it works on the 700p (in particular the net disconnect. I was on the internet streaming audio last night, and quit the application. the issue was that internet stayed on, and drained my phon battery down to 25% from 80% in about 4 hours. Hope THelper works. I always used on my Treo 600 with great success.
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
  9. #9  
    How would I disconnect the data for good on the 650? I'm ordering a 650 tomorrow and they said I have to at least have 'pay as you go', so I want to make sure the 650 doesn't connect at all. Is there a way to disconnect the 650 on a Verizon network?
    Last edited by Mulligan Al; 08/03/2006 at 04:01 PM.
  10. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #10  
    jacobh - I use TreoHelper on a 650 and it works great. Plenty of thumbs-up recommendations for it around here.

    Mulligan Al - you can set up a dummy network connection and leave it as the default. Just go to Prefs > Network > New, name it whatever you want, don't enter a username or password, and then hit Done. If you ever need the data, just go to Network again and pick the real network from the drop-down list. I'm on Sprint, so those exact instructions may be slightly different for VZW, but other posters have indicated the same idea works on VZW.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  11. #11  
    I use hi-launcher. It has a disconnect function in the menu that disconnects me fine.
  12. #12  
    I used Treo Helper back with the 300 & 600 series and found it to be an extremely useful resource capable of working with other utilities. I discontinued it when I purchased mSafe. Ben
  13. #13  
  14. #14  
    Quote Originally Posted by tcatnat
    How the heck do I turn off the data connection when I'm done on the web? I just noticed that my phone was connected to the data network all night and it drains the battery something fierce. Do I have to turn the whole cell radio on and off again? There's got to be a disconnect somewhere.
    ummm, maybe check in the manual
  15. #15  
    Quote Originally Posted by kvcobra
    jacobh - I use TreoHelper on a 650 and it works great. Plenty of thumbs-up recommendations for it around here.

    Mulligan Al - you can set up a dummy network connection and leave it as the default. Just go to Prefs > Network > New, name it whatever you want, don't enter a username or password, and then hit Done. If you ever need the data, just go to Network again and pick the real network from the drop-down list. I'm on Sprint, so those exact instructions may be slightly different for VZW, but other posters have indicated the same idea works on VZW.
    Thanks kvcobra, I really appreciate it. My 650 should be here next week and I'll give it a try.
  16. #16  
    how about just going to preferences, then under communication click on network then disconnect

    that will do it
  17. #17  
    Quote Originally Posted by italiangspot
    how about just going to preferences, then under communication click on network then disconnect

    that will do it
    Will it stay disconnected using that method?
  18. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #18  
    Quote Originally Posted by Mulligan Al
    Will it stay disconnected using that method?
    No, it won't stay disconnected using that method. I assume that italiangspot was responding to the other users who want occasional/casual data usage.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster

Posting Permissions