Results 1 to 3 of 3
  1.    #1  
    found it...jeez that dang manual is so handy
    Last edited by mjolnir2k; 07/01/2005 at 04:19 PM. Reason: fixed
    T300 (6 mos.) ---> T600 (14 Mos.) ---> T650 (11 Mos.) ---> 700p
  2. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #2  
    which headset are you using...I would like mine to do that...
  3. #3  
    The Bt headset needs "auto-link". Under Preferences, go to Handsfree, then in the drop-down menu select disable, after 1 or 2 rings, or immediately.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.

Posting Permissions