Results 1 to 3 of 3
  1.    #1  
    Hello,

    After upgrading to firmware 1.12, my bluetooth hotsync does not work. I created the virtual port on my laptop (in BT settings) and I set hotsync to local and the appropriate port (incoming) but when I press hotsync on T650, it comes back saying the port is in use. I suspect it is because of the new DUN related modem. Any pointers would be greatly appreciated. Other BT activities are fine e.g. headset, file transfers etc.

    Manish
  2. #2  
    On my Treo I have to disable DUN in the bluetooth settings before hotsyncing over bluetooth.
  3.    #3  
    I am not sure I follow. On the T650, when you have DUN turned on, that's all you can do (The BT icon is replaced by the laptop icon). You can't hotsync, or use BT headset etc. I am having the issue with DUN turned off on the T650 (normal BT icon). If you look in the control panel on your pc under modems, you do see a BT modem. I have tried disabling that prior to syncing but to no avail.

Posting Permissions