Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    oxoxtro600,
    Wish I knew what caused it. I used to have filez but changed to FileProg when I got the 650. I thought filez allowed you to view and change file attributes as well. Anyway, I was going to delete them but need to use Nav 5 for a trip next week and since it is working ok, didn't want to risk messing it up right now. If you do delete, let us know if it had any effect on Nav 5 operation. Good luck.

    Note: I have all the maps on my card as well and then TT seems to create, in internal memory, a small .cfg file for each map I've loaded. These .dat & .mac files only appear in my internal memory.
  2. #22  
    jrfaris,
    You are right. I can uncheck backup in filez and I did. I'll tried another hot sync and it worked.SUCCESS - I can hot sync without ant error messages or freeze up. You are the man!! There must be a software clitch that installs two files in internal memory when only one should be. I unchecked the backup of the two files with Capital letters in their file extensions.
    By the way, the TT Nav 5 region one map on my SD card is listed on its own and separate from a tom tom file which has 5 files. Is that how your sd card is configured?
  3. #23  
    I have the same hotsync problem as others. Hotsync hangs on currentmap.dat. Based upon jrferris' recommendation I downloaded fileprog, unchecked the backup attribute and the hotsync worked.
    For those who wonder what fileprog is, I hadn't heard of it either. I downloaded it from here: http://www.freewarepalm.com/utilities/fileprog.shtml. It unzips to 4 files. Click on the file with the extension .prc . Try to hotsync. Altho the hotsync doesn't complete fileprog is installed on the Treo. I then cancelled out of hotsync on both the treo and the PC. The treo eventually cancels the hotsync, the PC never does, it will hang indefinitely if you let it. On the treo, click on the fileprog application. It will bring up a list of all files on the treo. Check the boxes next to currentmap.dat, CurrentMap.dat and any maps you've loaded. Tap the menu button on the treo which brings down the file menu. Highlight 'Attributes' and push the center navigation button on the treo. It will bring up the attributes on each file you've checked, one at a time. Uncheck the backup box on each file and click OK. You're done. Now hotsync and it will work. It took longer to type this message then it did to fix the problem. I spend many hours trying to figure out the problem and a workaround when, in fact, jrferris had already done it. This board continues to contain invaluable information. Thanks jrferris.

    EDIT: I did have to re-enter the activation code for the maps. At first it didn't take the activation code and then I switched maps and it accepted the code. Everything else appears normal (i.e. Navigator works and I can hotsync).
    Last edited by NADLER; 08/06/2005 at 07:24 PM.
  4. #24  
    NADLER,
    Did you uncheck backup on all four files in internal memeory? I only unchecked the ones with CAPS in the extensions. there were two files of each type - one with CAPs and one without. In any event, we are now able to hot sync I'm still waiting to hear from tom tom support. I wonder what they will say. How many region maps have you loaded onto your SD card? did you have to uncheck files for each in internal memory?
  5. #25  
    Quote Originally Posted by oxoxtro600
    jrfaris,
    By the way, the TT Nav 5 region one map on my SD card is listed on its own and separate from a tom tom file which has 5 files. Is that how your sd card is configured?
    I spot loaded maps based on regions or states I expect to travel in, near term. The first map went into a directory named Tom Tom CA_NV Map (Hotsync'd). All of the others were installed direct to the SD and went into directories with just the map name (Arizona-Map). I have a separate Tom Tom directory that includes the voice files (.chk and .vif I believe) + a few other files and a sub directory called SdkFileCalls that contains a couple of files beginning with tomtomnavigationserver.palm.0.1 + something else I can't read (because the name is so long). There is also an itn directory which is where itineraries are stored. As far as I can tell, that's it for TomTom on the SD. I wish I had installed the program there as well and will probably try to fix that after next week's trip.

    FYI I switched to FileProg based on this review. Treo File Management
    I don't know how it compares to the current version of filez.
  6. #26  
    I unchecked both caps and lowercase. I had 2 maps and unchecked the backup for those as well. I had originally installed both maps on the SD card but had installed the main Navigator program into main memory. That caused problems with the voices which I eventually solved. But I installed and uninstalled Navigator so many times and hotsynced so many times that I'm sure that caused the hotsync problem to begin with. Just as a side note, when the voices didn't work, hotsync did work.
  7. #27  
    I think the issue is that there are some legacy parts of code in TomTom that use the version with lowercase. Some of the newer code uses filenames with some CAPS in it.

    The problem with this is that the Palm application creates two files for the filenames listed above.

    Palm OS can distinguish between caps. IE... Test.txt is a different filename from test.txt. Windows OS can not, Test.txt=test.txt. So when you hotsync, both files on the Palm OS device try to sync to a single file on the Windows PC.

    An annoying bug for sure. I guess I'll try turning off backup bit on one file. I already tried deleting one of the copies, but TomTom re-creates it.
  8. #28  
    Just installed TTN5, encountered the very same "WARNING: Possible database overwrite problem" errors (all four of 'em). Thank goodness for this forum, or I'd have wasted even more time chasing this one down. ;-)

    Before I attempt to contact with TT Tech Support, does anyone have an update on when the now overdue ("There should be a download available within the next week") patch will be available?

    BTW, I did not have any luck with FileProg. When I try to uncheck the archive bit, I get an error telling me I do not have permision to do so. Did a soft reboot just to make sure something wasn't grabbing the handle, but got te same result. FWIW.

    Thanks in advance,
    BDK
  9. #29  
    bdkleinman,
    Have you been able to sync your palm to your PC? I used filez to uncheck the backup attribute on two of these troublesome files in internal memory. No word on any update for Palm units. In fact, people are waiting for Tom Tom Support to even respond to these issues.
  10. #30  
    Quote Originally Posted by oxoxtro600
    bdkleinman,
    Have you been able to sync your palm to your PC? I used filez to uncheck the backup attribute on two of these troublesome files in internal memory. No word on any update for Palm units. In fact, people are waiting for Tom Tom Support to even respond to these issues.
    I can sync AOK, I just get the aforementioned four errors each and every time. Hardly unworkable, but kind of a pain. I tried FileProg to no avail, but not filez. FWIW, I submitted a query to TomTom support earlier today.
  11. #31  
    Quote Originally Posted by NADLER
    EDIT: I did have to re-enter the activation code for the maps. At first it didn't take the activation code and then I switched maps and it accepted the code. Everything else appears normal (i.e. Navigator works and I can hotsync).
    Hello NADLER,
    thank you for your informations - it helped a lot. But until now I was not able to activate the maps again It doesn't take the activation codes.

    I tried to set the archive bits again - but the activation code is still not accepted.

    Now I'm trying to install the maps new from CD-ROM. Hope this will work ?!

    TomTom really should have a solution for this problem.

    How did you get the maps activated again ? Where did you switch maps ?

    Thanks in advance
  12. #32  
    I have 2 maps loaded on the SD card. The first map, which I originally activated, would not activate after the procedure described above. I went into Navigator and switched maps (Change preferences>Manage Maps). It asked for the activation code. I used the code that I used originally for the first map and it worked. Everything appears to be working well now (including both maps), even hotsync. For all of you out there who are wondering whether TT5 is worth it, I have to say a resounding YES, problems with installation not withstanding.
  13. #33  
    I was not able to start TT5 navigator, because none of my maps were activated after changing the archive bits. So changing of maps is not possible. I had to install TT5 and the maps completely new to activate the map again and run TT5. But now I have no more backup during hotsync.
  14. #34  
    Hi,
    today I got the info there is an update for TomTom 5 fpr Treo 650 which should solve our problems

    http://www.tomtom.com/3411

    Hope it will work !
  15. #35  
    Quote Originally Posted by muffinchen
    Hi,
    today I got the info there is an update for TomTom 5 fpr Treo 650 which should solve our problems

    http://www.tomtom.com/3411

    Hope it will work !
    Thanks for the heads up.

    Downloading it now.
  16. #36  
    I just installed the update on my Treo 650 - but the update did not solve the currentmap.dat problem during hotsync !
    The hotsync still hangs during transfer of file currentmap.dat.

    How are your experiences with this new update ? Does it solve the hotsync problem on your Palm/PC ?
    Last edited by muffinchen; 08/18/2005 at 02:19 PM.
  17. #38  
    I am guessing that we may need another SD card one for TOM TOM 5 and one for other programs. I mean when you first install the software everything works fine but when we hotsync the second time we get a error message. Maybe TOM_TOM 5 is meant to be installed on a single card only.
Page 2 of 2 FirstFirst 12

Posting Permissions